<!DOCTYPE html>
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if (gt IE 9)|!(IE)] lang="en-US"><![endif]-->
<html lang="en-US">
<head>
<meta charset="utf-8" />
<meta name=viewport content="width=device-width, initial-scale=1.0" />
<!-- feeds & pingback -->
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.droidmatters.com/xmlrpc.php" />
<!--[if lt IE 9]><script src="https://www.droidmatters.com/wp-content/themes/rehub/js/html5shiv.js"></script><![endif]-->	
<title>The LG V60 ThinQ 5G is here, comes with LG Dual Screen, 8K recording | Droid Matters</title>
        <style type="text/css">
           
                                                        
                </style>
        <script type="text/javascript">
    var mdf_is_search_going =0;
    var mdf_tmp_order = 0;
    var mdf_tmp_orderby = 0;
    //+++
    var lang_one_moment = "One Moment ...";
    var mdf_lang_loading = "Loading ...";
    var mdf_lang_cancel = "Cancel";
    var mdf_lang_close = "Close";
    var mdf_lang_apply = "Apply";
    var mdf_tax_loader = '<img src="https://www.droidmatters.com/wp-content/plugins/meta-data-filter/images/tax_loader.gif" alt="loader" />';
    var mdf_week_first_day =1;
    var mdf_calendar_date_format = "mm/dd/yy";
    var mdf_site_url = "https://www.droidmatters.com";
    var mdf_plugin_url = "https://www.droidmatters.com/wp-content/plugins/meta-data-filter/";
    var mdf_default_order_by = "date";
    var mdf_default_order = "DESC";
    var show_tax_all_childs =0;
    var mdf_current_term_id = 0;

    var mdf_current_tax = "";
    //admin
    var lang_no_ui_sliders = "no ui sliders in selected mdf category";
    var lang_updated = "Updated";
    //+++
    var mdf_slug_cat = "meta_data_filter_cat";

    var mdf_tooltip_theme = "shadow";
    var tooltip_max_width = parseInt(220, 10);
    var ajaxurl = "https://www.droidmatters.com/wp-admin/admin-ajax.php";
    var mdf_front_qtrans_lang = "";
    var mdf_front_wpml_lang = "";
    var mdf_use_chosen_js_w =0;
    var mdf_use_chosen_js_s =0;
    var mdf_use_custom_scroll_bar =1;
        mdf_front_qtrans_lang = "";
    var mdf_current_page_url = "https://www.droidmatters.com/news/the-lg-v60-thinq-5g-is-here-comes-with-lg-dual-screen-8k-recording/";

    var mdf_sort_order = "DESC";
    var mdf_order_by = "date";
    var mdf_toggle_close_sign = "-";
    var mdf_toggle_open_sign = "+";
    var tab_slideout_icon = "https://www.droidmatters.com/wp-content/plugins/meta-data-filter/images/icon_button_search.png";
    var tab_slideout_icon_w = "146";
    var tab_slideout_icon_h = "131";
    var mdf_use_custom_icheck = 1;
    var icheck_skin = {};
    icheck_skin.skin = "flat";
    icheck_skin.color = "aero";


    var mdtf_overlay_skin = "default";




    function mdf_js_after_ajax_done() {
    }
</script>


<!-- This site is optimized with the Yoast SEO Premium plugin v8.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.droidmatters.com/news/the-lg-v60-thinq-5g-is-here-comes-with-lg-dual-screen-8k-recording/" />
<link rel="publisher" href="https://plus.google.com/u/0/b/107993459760363863248/+Droidmatters/about"/>
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="LG announced earlier today the release of their newest flagship phone, the LG V60 ThinQ 5G. The coolest thing about this phone is the ability to use it as a standalone device but also pair it with the LG Dual Screen. If you&#8217;re considering the new Samsung Galaxy S20, you should definitely take a look [&hellip;]" />
<meta name="twitter:title" content="The LG V60 ThinQ 5G is here, comes with LG Dual Screen, 8K recording | Droid Matters" />
<meta name="twitter:site" content="@DroidMatters" />
<meta name="twitter:image" content="https://www.droidmatters.com/wp-content/uploads/2020/02/V60_ThinQ_DS3_Hero_Generic_RELEASE-1250x779.jpeg" />
<meta name="twitter:creator" content="@zizo79" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.droidmatters.com\/","sameAs":["https:\/\/www.facebook.com\/DroidMatters","https:\/\/www.instagram.com\/unusualgeek\/","https:\/\/plus.google.com\/u\/0\/b\/107993459760363863248\/+Droidmatters\/about","https:\/\/www.youtube.com\/channel\/UCBkPsY7XMTzPGuDXX5OK0sQ","https:\/\/twitter.com\/DroidMatters"],"@id":"https:\/\/www.droidmatters.com\/#organization","name":"Jumo Media","logo":""}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Droid Matters &raquo; Feed" href="https://www.droidmatters.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Droid Matters &raquo; Comments Feed" href="https://www.droidmatters.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Droid Matters &raquo; The LG V60 ThinQ 5G is here, comes with LG Dual Screen, 8K recording Comments Feed" href="https://www.droidmatters.com/news/the-lg-v60-thinq-5g-is-here-comes-with-lg-dual-screen-8k-recording/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.droidmatters.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<!-- `jetpack_related-posts` is included in the concatenated jetpack.css -->
<link rel="stylesheet" href="https://www.droidmatters.com/wp-content/cache/minify/a5ff7.css" media="all" />

<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel="stylesheet" href="https://www.droidmatters.com/wp-content/cache/minify/4c431.css" media="all" />

<link crossorigin="anonymous" rel='stylesheet' id='Roboto-css'  href='//fonts.googleapis.com/css?family=Roboto%3A900%2C500&#038;subset=latin&#038;ver=5.3.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='Roboto+Condensed-css'  href='//fonts.googleapis.com/css?family=Roboto+Condensed&#038;subset=latin&#038;ver=5.3.2' type='text/css' media='all' />
<link rel="stylesheet" href="https://www.droidmatters.com/wp-content/cache/minify/f815f.css" media="all" />



<link crossorigin="anonymous" rel='stylesheet' id='font_nav-css'  href='//fonts.googleapis.com/css?family=Noto+Serif%3A400%2C700&#038;ver=5.3.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='head_nav-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A700&#038;ver=5.3.2' type='text/css' media='all' />
<link rel="stylesheet" href="https://www.droidmatters.com/wp-content/cache/minify/1184d.css" media="all" />





<!-- `sharedaddy` is included in the concatenated jetpack.css -->


<script src="https://www.droidmatters.com/wp-content/cache/minify/60213.js"></script>




<script type='text/javascript'>
/* <![CDATA[ */
var ceggPriceAlert = {"ajaxurl":"https:\/\/www.droidmatters.com\/wp-admin\/admin-ajax.php","nonce":"bc59922465"};
/* ]]> */
</script>
<script src="https://www.droidmatters.com/wp-content/cache/minify/c079e.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script src="https://www.droidmatters.com/wp-content/cache/minify/8efe6.js"></script>

<link rel='https://api.w.org/' href='https://www.droidmatters.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.droidmatters.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.droidmatters.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p6y9bF-8LA' />
<link rel="alternate" type="application/json+oembed" href="https://www.droidmatters.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.droidmatters.com%2Fnews%2Fthe-lg-v60-thinq-5g-is-here-comes-with-lg-dual-screen-8k-recording%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.droidmatters.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.droidmatters.com%2Fnews%2Fthe-lg-v60-thinq-5g-is-here-comes-with-lg-dual-screen-8k-recording%2F&#038;format=xml" />
<script type="text/javascript">
    "function"!=typeof loadGsLib&&(loadGsLib=function(){var e=document.createElement("script");
    e.type="text/javascript",e.async=!0,e.src="https://api.at.getsocial.io/get/v1/81beaf/gs_async.js";
    var t=document.getElementsByTagName("script")[0];t.parentNode.insertBefore(e,t)})();
    var GETSOCIAL_VERSION = "4.3.2";
</script><meta name="google-site-verification" content="ZgnFRvIooyc1qr0giOCbUBXSrrvpWfWkCTxD0BMDSsk" /><style type='text/css' id='Responsive_Column_Widgets_1.2.7' >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</style>
<style type="text/css" id="style_custom_responsive_column_widgets_83c3fa2a7e0291cfb4fc287ad856e660">.responsive_column_widgets { display: inline-block; width: 100%; }</style>
<style type='text/css' class='style_responsive_column_widgets_83c3fa2a7e0291cfb4fc287ad856e660'>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</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">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</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.droidmatters.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://www.droidmatters.com/news/the-lg-v60-thinq-5g-is-here-comes-with-lg-dual-screen-8k-recording/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The LG V60 ThinQ 5G is here, comes with LG Dual Screen, 8K recording" />
<meta property="og:url" content="https://www.droidmatters.com/news/the-lg-v60-thinq-5g-is-here-comes-with-lg-dual-screen-8k-recording/" />
<meta property="og:description" content="LG announced earlier today the release of their newest flagship phone, the LG V60 ThinQ 5G. The coolest thing about this phone is the ability to use it as a standalone device but also pair it with …" />
<meta property="article:published_time" content="2020-02-27T02:01:13+00:00" />
<meta property="article:modified_time" content="2020-02-27T02:01:27+00:00" />
<meta property="og:site_name" content="Droid Matters" />
<meta property="og:image" content="https://www.droidmatters.com/wp-content/uploads/2020/02/LG-V60_Blue_Pair_Shot_03.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="1354" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@DroidMatters" />
<meta name="twitter:site" content="@Droidmatters" />
<meta name="twitter:text:title" content="The LG V60 ThinQ 5G is here, comes with LG Dual Screen, 8K recording" />
<meta name="twitter:image" content="https://www.droidmatters.com/wp-content/uploads/2015/09/cropped-dm-6-270x270.png" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.droidmatters.com/wp-content/uploads/2015/09/cropped-dm-6-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.droidmatters.com/wp-content/uploads/2015/09/cropped-dm-6-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.droidmatters.com/wp-content/uploads/2015/09/cropped-dm-6-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.droidmatters.com/wp-content/uploads/2015/09/cropped-dm-6-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="49c10bb212db8b06c110f417f5182532"><!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K47QJS');</script>
<!-- End Google Tag Manager -->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-41733180-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-41733180-3');
</script></head>
<body data-rsssl=1 class="post-template-default single single-post postid-33702 single-format-standard rh-boxed-container wpb-js-composer js-comp-ver-6.5.2 vc_responsive">
	               
<!-- Outer Start -->
<div class="rh-outer-wrap">
    <div id="top_ankor"></div>
    <!-- HEADER -->
    <header id="main_header" class="white_style">
        <div class="header_wrap">
                                    <!-- Logo section -->
<div class="logo_section_wrap hideontablet">
    <div class="rh-container">
        <div class="logo-section rh-flex-center-align tabletblockdisplay header_first_style clearfix">
            <div class="logo">
          		          			<a href="https://www.droidmatters.com" class="logo_image"><img src="https://www.droidmatters.com/wp-content/uploads/2018/09/01.png" alt="Droid Matters" height="" width="" /></a>
          		       
            </div>                       
            <div class="mediad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- dm-11 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9758277336958930"
     data-ad-slot="4325237885"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>            <div class="search head_search rh-flex-right-align"><form  role="search" method="get" class="search-form" action="https://www.droidmatters.com/">
  	<input type="text" name="s" placeholder="Search" class="re-ajax-search" autocomplete="off" data-posttype="post">
  	<input type="hidden" name="post_type" value="post" />  	<button type="submit" class="btnsearch"><i class="fal fa-search"></i></button>
</form>
<div class="re-aj-search-wrap"></div></div>                       
        </div>
    </div>
</div>
<!-- /Logo section -->  
<!-- Main Navigation -->
<div class="search-form-inheader main-nav white_style">  
    <div class="rh-container"> 
	        
        <nav class="top_menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.droidmatters.com/category/news/">News</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.droidmatters.com/category/phones/">Phones</a></li>
<li id="menu-item-297" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.droidmatters.com/category/tablets/">Tablets</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.droidmatters.com/category/carriers/">Carriers</a></li>
<li id="menu-item-5" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.droidmatters.com/category/applications/">Apps</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.droidmatters.com/category/videos/">Videos</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.droidmatters.com/category/reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-4698" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.droidmatters.com/category/reviews/accessories-reviews/">Accessories</a></li>
	<li id="menu-item-4699" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.droidmatters.com/category/reviews/apps-reviews/">Apps</a></li>
	<li id="menu-item-4700" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.droidmatters.com/category/reviews/devices-reviews/">Devices</a></li>
</ul>
</li>
<li id="menu-item-29556" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.droidmatters.com/category/reviews/accessories-reviews/">Accessories</a></li>
</ul></nav>        <div class="responsive_nav_wrap"></div>
        <div class="search-header-contents"><form  role="search" method="get" class="search-form" action="https://www.droidmatters.com/">
  	<input type="text" name="s" placeholder="Search" class="re-ajax-search" autocomplete="off" data-posttype="post">
  	<input type="hidden" name="post_type" value="post" />  	<button type="submit" class="btnsearch"><i class="fal fa-search"></i></button>
</form>
<div class="re-aj-search-wrap"></div></div>
    </div>
</div>
<!-- /Main Navigation -->
        </div>  
    </header>
    
    

    <!-- CONTENT -->
<div class="rh-container"> 
    <div class="rh-content-wrap clearfix">
	    <!-- Main Side -->
        <div class="main-side single clearfix">            
                            <article class="post post-inner category-4" id="post-33702">
                    <!-- Title area -->
                    <div class="rh_post_layout_corner">
                                                    <div class="right_aff">
                                                                										

		 
				    	    		    	
	                                <div class="ameb_search"></div>
                            </div>
                                                <div class="breadcrumb" xmlns:v="http://rdf.data-vocabulary.org/#"><a href="https://www.droidmatters.com/" rel="v:url" property="v:title">Home</a> &raquo; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.droidmatters.com/category/news/">News</a></span> &raquo; <span class="current">The LG V60 ThinQ 5G is here, comes with LG Dual Screen, 8K recording</span></div><!-- .breadcrumbs --> 
                        <div class="title_single_area">    
                            <div class="rh-cat-list-title"><a class="rh-cat-label-title rh-cat-4" href="https://www.droidmatters.com/category/news/" title="View all posts in News">News</a><a class="rh-cat-label-title rh-cat-7" href="https://www.droidmatters.com/category/phones/" title="View all posts in Phones">Phones</a></div>                            
                            <h1 class="clearbox">The LG V60 ThinQ 5G is here, comes with LG Dual Screen, 8K recording</h1>                                                        
                            <div class="meta post-meta">
                                 		<span class="date_meta">February 26, 2020</span>	
	                             
                                                          
                            </div>
                        </div>                                                 
                                            </div>
                         
                        								                        
                        
       
	                                            <div class="top_share">
                            <div class="post_share">
    <div class="social_icon  row_social_inpost"><div class="favour_in_row favour_btn_red"></div><span data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.droidmatters.com%2Fnews%2Fthe-lg-v60-thinq-5g-is-here-comes-with-lg-dual-screen-8k-recording%2F" class="fb share-link-image" data-service="facebook"><i class="fab fa-facebook"></i></span><span data-href="https://twitter.com/share?url=https%3A%2F%2Fwww.droidmatters.com%2Fnews%2Fthe-lg-v60-thinq-5g-is-here-comes-with-lg-dual-screen-8k-recording%2F&text=The+LG+V60+ThinQ+5G+is+here%2C+comes+with+LG+Dual+Screen%2C+8K+recording" class="tw share-link-image" data-service="twitter"><i class="fab fa-twitter"></i></span><span data-href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.droidmatters.com%2Fnews%2Fthe-lg-v60-thinq-5g-is-here-comes-with-lg-dual-screen-8k-recording%2F&amp;media=&amp;description=The+LG+V60+ThinQ+5G+is+here%2C+comes+with+LG+Dual+Screen%2C+8K+recording" class="pn share-link-image" data-service="pinterest"><i class="fab fa-pinterest-p"></i></span><span data-href="https://plus.google.com/share?url=https%3A%2F%2Fwww.droidmatters.com%2Fnews%2Fthe-lg-v60-thinq-5g-is-here-comes-with-lg-dual-screen-8k-recording%2F" class="gp share-link-image" data-service="googleplus"><i class="fab fa-google-plus"></i></span></div></div>                        </div>
                                                                               

                    
                    
<figure class="wp-block-image size-large"><img data-attachment-id="33707" data-permalink="https://www.droidmatters.com/news/the-lg-v60-thinq-5g-is-here-comes-with-lg-dual-screen-8k-recording/attachment/v60_thinq_ds3_hero_generic_release/" data-orig-file="https://www.droidmatters.com/wp-content/uploads/2020/02/V60_ThinQ_DS3_Hero_Generic_RELEASE.jpeg" data-orig-size="1200,748" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="V60_ThinQ_DS3_Hero_Generic_RELEASE" data-image-description="" data-medium-file="https://www.droidmatters.com/wp-content/uploads/2020/02/V60_ThinQ_DS3_Hero_Generic_RELEASE-300x187.jpeg" data-large-file="https://www.droidmatters.com/wp-content/uploads/2020/02/V60_ThinQ_DS3_Hero_Generic_RELEASE-1250x779.jpeg" src="https://www.droidmatters.com/wp-content/uploads/2020/02/V60_ThinQ_DS3_Hero_Generic_RELEASE-1250x779.jpeg" alt="" class="wp-image-33707" srcset="https://www.droidmatters.com/wp-content/uploads/2020/02/V60_ThinQ_DS3_Hero_Generic_RELEASE-1250x779.jpeg 1250w, https://www.droidmatters.com/wp-content/uploads/2020/02/V60_ThinQ_DS3_Hero_Generic_RELEASE-300x187.jpeg 300w, https://www.droidmatters.com/wp-content/uploads/2020/02/V60_ThinQ_DS3_Hero_Generic_RELEASE-1536x957.jpeg 1536w, https://www.droidmatters.com/wp-content/uploads/2020/02/V60_ThinQ_DS3_Hero_Generic_RELEASE-2048x1277.jpeg 2048w, https://www.droidmatters.com/wp-content/uploads/2020/02/V60_ThinQ_DS3_Hero_Generic_RELEASE-788x491.jpeg 788w, https://www.droidmatters.com/wp-content/uploads/2020/02/V60_ThinQ_DS3_Hero_Generic_RELEASE.jpeg 1200w" sizes="(max-width: 1250px) 100vw, 1250px" /></figure>



<p>LG announced earlier today the release of their newest flagship phone, the LG V60 ThinQ 5G. The coolest thing about this phone is the ability to use it as a standalone device but also pair it with the LG Dual Screen. If you&#8217;re considering the new Samsung Galaxy S20, you should definitely take a look at the V60 especially at $200 less.</p>



<p>Spec-wise, the LG V60 will pack the Snapdragon 865 Octa-Core processor, 8GB of RAM, 128GB of internal storage with microSD support (up to 2TB), 5,000 mAh battery, Android 10, 5G modem, Quad Dac, headphone jack and IP68. It has 6.8-inch, 20.5:9, FHD+ P-OLED displays which is slightly larger than the one found on the G8X ThinQ . In addition, you will find dual rear cameras including a 64MP standard lens, a 13MP wide-angle lens and one standard 10MP front camera. It is worth noting that the V60 supports 8K recording. </p>



<p>The LG V60 ThinQ with a free secondary display and the latest top of the line specs (headphone jack, 8K recording, high-end audio is said to sell at just under $1000 &#8211; cheaper than the new Samsung flagship. More info to come in the coming weeks. </p>



<p>via <a rel="noreferrer noopener" aria-label="PRNewswire (opens in a new tab)" href="https://www.prnewswire.com/news-releases/lg-announces-v60-thinq-5g-with-lg-dual-screen-designed-for-a-truly-mobile-future-301011565.html?tc=eml_cleartime" target="_blank">PRNewswire</a></p>



<figure class="wp-block-gallery columns-3 is-cropped"><ul data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/www.droidmatters.com\/news\/the-lg-v60-thinq-5g-is-here-comes-with-lg-dual-screen-8k-recording\/"}' class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img data-attachment-id="33712" data-permalink="https://www.droidmatters.com/news/the-lg-v60-thinq-5g-is-here-comes-with-lg-dual-screen-8k-recording/attachment/lg-dual-screen3_black_shot_04-2/" data-orig-file="https://www.droidmatters.com/wp-content/uploads/2020/02/LG-Dual-Screen3_Black_Shot_04-1.jpg" data-orig-size="1200,899" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="LG Dual Screen3_Black_Shot_04" data-image-description="" data-medium-file="https://www.droidmatters.com/wp-content/uploads/2020/02/LG-Dual-Screen3_Black_Shot_04-1-300x225.jpg" data-large-file="https://www.droidmatters.com/wp-content/uploads/2020/02/LG-Dual-Screen3_Black_Shot_04-1-1069x801.jpg" src="https://www.droidmatters.com/wp-content/uploads/2020/02/LG-Dual-Screen3_Black_Shot_04-1-1069x801.jpg" alt="" data-id="33712" data-full-url="https://www.droidmatters.com/wp-content/uploads/2020/02/LG-Dual-Screen3_Black_Shot_04-1.jpg" data-link="https://www.droidmatters.com/?attachment_id=33712" class="wp-image-33712" srcset="https://www.droidmatters.com/wp-content/uploads/2020/02/LG-Dual-Screen3_Black_Shot_04-1-1069x801.jpg 1069w, https://www.droidmatters.com/wp-content/uploads/2020/02/LG-Dual-Screen3_Black_Shot_04-1-300x225.jpg 300w, https://www.droidmatters.com/wp-content/uploads/2020/02/LG-Dual-Screen3_Black_Shot_04-1-1536x1151.jpg 1536w, https://www.droidmatters.com/wp-content/uploads/2020/02/LG-Dual-Screen3_Black_Shot_04-1-2048x1534.jpg 2048w, https://www.droidmatters.com/wp-content/uploads/2020/02/LG-Dual-Screen3_Black_Shot_04-1-788x590.jpg 788w, https://www.droidmatters.com/wp-content/uploads/2020/02/LG-Dual-Screen3_Black_Shot_04-1.jpg 1200w" sizes="(max-width: 1069px) 100vw, 1069px" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="33711" data-permalink="https://www.droidmatters.com/news/the-lg-v60-thinq-5g-is-here-comes-with-lg-dual-screen-8k-recording/attachment/lg-v60_blue_pair_shot_01/" data-orig-file="https://www.droidmatters.com/wp-content/uploads/2020/02/LG-V60_Blue_Pair_Shot_01.jpg" data-orig-size="1200,1354" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="LG V60_Blue_Pair_Shot_01" data-image-description="" data-medium-file="https://www.droidmatters.com/wp-content/uploads/2020/02/LG-V60_Blue_Pair_Shot_01-266x300.jpg" data-large-file="https://www.droidmatters.com/wp-content/uploads/2020/02/LG-V60_Blue_Pair_Shot_01-710x801.jpg" src="https://www.droidmatters.com/wp-content/uploads/2020/02/LG-V60_Blue_Pair_Shot_01-710x801.jpg" alt="" data-id="33711" data-full-url="https://www.droidmatters.com/wp-content/uploads/2020/02/LG-V60_Blue_Pair_Shot_01.jpg" data-link="https://www.droidmatters.com/?attachment_id=33711" class="wp-image-33711" srcset="https://www.droidmatters.com/wp-content/uploads/2020/02/LG-V60_Blue_Pair_Shot_01-710x801.jpg 710w, https://www.droidmatters.com/wp-content/uploads/2020/02/LG-V60_Blue_Pair_Shot_01-266x300.jpg 266w, https://www.droidmatters.com/wp-content/uploads/2020/02/LG-V60_Blue_Pair_Shot_01-1361x1536.jpg 1361w, https://www.droidmatters.com/wp-content/uploads/2020/02/LG-V60_Blue_Pair_Shot_01-1815x2048.jpg 1815w, https://www.droidmatters.com/wp-content/uploads/2020/02/LG-V60_Blue_Pair_Shot_01-788x889.jpg 788w, https://www.droidmatters.com/wp-content/uploads/2020/02/LG-V60_Blue_Pair_Shot_01.jpg 1200w" sizes="(max-width: 710px) 100vw, 710px" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="33710" data-permalink="https://www.droidmatters.com/news/the-lg-v60-thinq-5g-is-here-comes-with-lg-dual-screen-8k-recording/attachment/lg-dual-screen3_black_shot_07-2/" data-orig-file="https://www.droidmatters.com/wp-content/uploads/2020/02/LG-Dual-Screen3_Black_Shot_07-1-scaled.jpg" data-orig-size="2560,1920" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LG Dual Screen3_Black_Shot_07" data-image-description="" data-medium-file="https://www.droidmatters.com/wp-content/uploads/2020/02/LG-Dual-Screen3_Black_Shot_07-1-300x225.jpg" data-large-file="https://www.droidmatters.com/wp-content/uploads/2020/02/LG-Dual-Screen3_Black_Shot_07-1-1068x801.jpg" src="https://www.droidmatters.com/wp-content/uploads/2020/02/LG-Dual-Screen3_Black_Shot_07-1-1068x801.jpg" alt="" data-id="33710" data-full-url="https://www.droidmatters.com/wp-content/uploads/2020/02/LG-Dual-Screen3_Black_Shot_07-1-scaled.jpg" data-link="https://www.droidmatters.com/?attachment_id=33710" class="wp-image-33710" srcset="https://www.droidmatters.com/wp-content/uploads/2020/02/LG-Dual-Screen3_Black_Shot_07-1-1068x801.jpg 1068w, https://www.droidmatters.com/wp-content/uploads/2020/02/LG-Dual-Screen3_Black_Shot_07-1-300x225.jpg 300w, https://www.droidmatters.com/wp-content/uploads/2020/02/LG-Dual-Screen3_Black_Shot_07-1-1536x1152.jpg 1536w, https://www.droidmatters.com/wp-content/uploads/2020/02/LG-Dual-Screen3_Black_Shot_07-1-2048x1536.jpg 2048w, https://www.droidmatters.com/wp-content/uploads/2020/02/LG-Dual-Screen3_Black_Shot_07-1-788x590.jpg 788w" sizes="(max-width: 1068px) 100vw, 1068px" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="33709" data-permalink="https://www.droidmatters.com/news/the-lg-v60-thinq-5g-is-here-comes-with-lg-dual-screen-8k-recording/attachment/lg-v60_blue_pair_shot_03/" data-orig-file="https://www.droidmatters.com/wp-content/uploads/2020/02/LG-V60_Blue_Pair_Shot_03.jpg" data-orig-size="1200,1354" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="LG V60_Blue_Pair_Shot_03" data-image-description="" data-medium-file="https://www.droidmatters.com/wp-content/uploads/2020/02/LG-V60_Blue_Pair_Shot_03-266x300.jpg" data-large-file="https://www.droidmatters.com/wp-content/uploads/2020/02/LG-V60_Blue_Pair_Shot_03-710x801.jpg" src="https://www.droidmatters.com/wp-content/uploads/2020/02/LG-V60_Blue_Pair_Shot_03-710x801.jpg" alt="" data-id="33709" data-full-url="https://www.droidmatters.com/wp-content/uploads/2020/02/LG-V60_Blue_Pair_Shot_03.jpg" data-link="https://www.droidmatters.com/?attachment_id=33709" class="wp-image-33709" srcset="https://www.droidmatters.com/wp-content/uploads/2020/02/LG-V60_Blue_Pair_Shot_03-710x801.jpg 710w, https://www.droidmatters.com/wp-content/uploads/2020/02/LG-V60_Blue_Pair_Shot_03-266x300.jpg 266w, https://www.droidmatters.com/wp-content/uploads/2020/02/LG-V60_Blue_Pair_Shot_03-1361x1536.jpg 1361w, https://www.droidmatters.com/wp-content/uploads/2020/02/LG-V60_Blue_Pair_Shot_03-1815x2048.jpg 1815w, https://www.droidmatters.com/wp-content/uploads/2020/02/LG-V60_Blue_Pair_Shot_03-788x889.jpg 788w, https://www.droidmatters.com/wp-content/uploads/2020/02/LG-V60_Blue_Pair_Shot_03.jpg 1200w" sizes="(max-width: 710px) 100vw, 710px" /></figure></li></ul></figure>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-33702" class="share-twitter sd-button share-icon no-text" href="https://www.droidmatters.com/news/the-lg-v60-thinq-5g-is-here-comes-with-lg-dual-screen-8k-recording/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-33702" class="share-facebook sd-button share-icon no-text" href="https://www.droidmatters.com/news/the-lg-v60-thinq-5g-is-here-comes-with-lg-dual-screen-8k-recording/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.droidmatters.com/news/the-lg-v60-thinq-5g-is-here-comes-with-lg-dual-screen-8k-recording/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-33702" class="share-pinterest sd-button share-icon no-text" href="https://www.droidmatters.com/news/the-lg-v60-thinq-5g-is-here-comes-with-lg-dual-screen-8k-recording/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
                </article>
                <div class="clearfix"></div>
                <div class="single_custom_bottom"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- dm-11 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9758277336958930"
     data-ad-slot="4325237885"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="clearfix"></div>
    <div class="post_share">
    <div class="social_icon  row_social_inpost"><div class="favour_in_row favour_btn_red"></div><span data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.droidmatters.com%2Fnews%2Fthe-lg-v60-thinq-5g-is-here-comes-with-lg-dual-screen-8k-recording%2F" class="fb share-link-image" data-service="facebook"><i class="fab fa-facebook"></i></span><span data-href="https://twitter.com/share?url=https%3A%2F%2Fwww.droidmatters.com%2Fnews%2Fthe-lg-v60-thinq-5g-is-here-comes-with-lg-dual-screen-8k-recording%2F&text=The+LG+V60+ThinQ+5G+is+here%2C+comes+with+LG+Dual+Screen%2C+8K+recording" class="tw share-link-image" data-service="twitter"><i class="fab fa-twitter"></i></span><span data-href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.droidmatters.com%2Fnews%2Fthe-lg-v60-thinq-5g-is-here-comes-with-lg-dual-screen-8k-recording%2F&amp;media=&amp;description=The+LG+V60+ThinQ+5G+is+here%2C+comes+with+LG+Dual+Screen%2C+8K+recording" class="pn share-link-image" data-service="pinterest"><i class="fab fa-pinterest-p"></i></span><span data-href="https://plus.google.com/share?url=https%3A%2F%2Fwww.droidmatters.com%2Fnews%2Fthe-lg-v60-thinq-5g-is-here-comes-with-lg-dual-screen-8k-recording%2F" class="gp share-link-image" data-service="googleplus"><i class="fab fa-google-plus"></i></span></div></div>  

    <!-- PAGER SECTION -->
<div class="float-posts-nav" id="float-posts-nav">
    <div class="postNavigation prevPostBox">
                    <a href="https://www.droidmatters.com/news/this-is-how-you-enable-rcs-messaging/">
                <div class="inner-prevnext">
                <div class="thumbnail">
                                            <img width="70" height="70" src="https://www.droidmatters.com/wp-content/uploads/2019/12/android-messages-chat-main-150x150.png" class="attachment-70x70 size-70x70 wp-post-image" alt="" data-attachment-id="33654" data-permalink="https://www.droidmatters.com/news/this-is-how-you-enable-rcs-messaging/attachment/android-messages-chat-main/" data-orig-file="https://www.droidmatters.com/wp-content/uploads/2019/12/android-messages-chat-main.png" data-orig-size="1200,787" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="android-messages-chat-main" data-image-description="" data-medium-file="https://www.droidmatters.com/wp-content/uploads/2019/12/android-messages-chat-main-300x197.png" data-large-file="https://www.droidmatters.com/wp-content/uploads/2019/12/android-messages-chat-main-1221x801.png" />                                    </div>
                <div class="headline"><span>Previous</span><h4>This is how you enable RCS messaging</h4></div>
                </div>
            </a>                          
            </div>
    <div class="postNavigation nextPostBox">
            </div>                        
</div>
<!-- /PAGER SECTION -->
                    
                 

    <div class="tags">
        <p><span class="tags-title-post">Tags: </span><a href="https://www.droidmatters.com/tag/lg/" rel="tag">LG</a><a href="https://www.droidmatters.com/tag/lg-v60-thinq/" rel="tag">LG V60 ThinQ</a><a href="https://www.droidmatters.com/tag/v60/" rel="tag">V60</a></p>
    </div>

                        <div class="author_detail_box clearfix"><img alt='' src='https://secure.gravatar.com/avatar/623d87d830bf6be10f3323f3c50abfbb?s=69&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/623d87d830bf6be10f3323f3c50abfbb?s=138&#038;d=retro&#038;r=g 2x' class='avatar avatar-69 photo' height='69' width='69' />                <div class="clearfix">
                                    
                    <h4>
                        <a href="https://www.droidmatters.com/author/zack/" title="Posts by Zack Nebbaki" rel="author">Zack Nebbaki</a>                                                
                    </h4>
                    <div class="social_icon small_i">
                        <div class="comm_meta_cred">
                                                                                </div>                     
                        <a href="https://www.droidmatters.com" class="author-social hm" rel="nofollow"><i class="far fa-home"></i></a>                                                <a href="https://twitter.com/zizo79" class="author-social tw" rel="nofollow"><i class="fab fa-twitter"></i></a>                                                                                                                                             </div>
                    <p>Zack has always been a fan of anything with the tag "Gadget" on it, he has had used almost every phone brand except for the Palm and owns a Pixel XL as his daily driver. His favorite camera is the Olympus EM-1 Mark II. He is a full-time father of two great boys and happily married to his wife. Did we mention the Zack loves Video games?

Add him to you circles: <a href="https://plus.google.com/u/0/111725481917800673431?rel=author">Google+</a></p>                    <p>
                </div>
            </div>
                       

                      
                        
<div id="disqus_thread"></div>
		</div>	
        <!-- /Main Side -->  
        <!-- Sidebar -->
        <aside class="sidebar">            
    <!-- SIDEBAR WIDGET AREA -->
			<div id="rehub_social_link-4" class="widget social_link"><div class="title">Follow Us</div>	
			<div class="social_icon big_i">
		

					<a href="https://www.facebook.com/DroidMatters/" class="fb" rel="nofollow" target="_blank"><i class="fab fa-facebook"></i></a>
			

					<a href="https://twitter.com/droidmatters" class="tw" rel="nofollow" target="_blank"><i class="fab fa-twitter"></i></a>
		
					<a href="https://plus.google.com/+Droidmatters" class="gp" rel="nofollow" target="_blank"><i class="fab fa-google-plus"></i></a>
		
					<a href="https://www.instagram.com/droidmatters/" class="ins" rel="nofollow" target="_blank"><i class="fab fa-instagram"></i></a>
		
					<a href="https://www.whatsapp.com/droidmatters" class="wa" rel="nofollow" target="_blank"><i class="fab fa-whatsapp"></i></a>
			

					<a href="https://www.youtube.com/user/DroidMatters" class="yt" rel="nofollow" target="_blank"><i class="fab fa-youtube"></i></a>
		
					
		
					<a href="https://www.pinterest.com/droidmatters/" class="pn" rel="nofollow" target="_blank"><i class="fab fa-pinterest"></i></a>
		
		
		
		
			
							<a href="http://feeds.feedburner.com/droidmatters" class="rss" rel="nofollow" target="_blank"><i class="far fa-rss"></i></a>
																				
	</div>

	
	</div>		<div id="recent-posts-2" class="widget widget_recent_entries">		<div class="title">Recent Posts</div>		<ul>
											<li>
					<a href="https://www.droidmatters.com/news/the-lg-v60-thinq-5g-is-here-comes-with-lg-dual-screen-8k-recording/" aria-current="page">The LG V60 ThinQ 5G is here, comes with LG Dual Screen, 8K recording</a>
									</li>
											<li>
					<a href="https://www.droidmatters.com/news/this-is-how-you-enable-rcs-messaging/">This is how you enable RCS messaging</a>
									</li>
											<li>
					<a href="https://www.droidmatters.com/news/t-mobile-oneplus-7-pro-gets-awaited-android-10-update/">T-Mobile OnePlus 7 Pro gets awaited Android 10 update</a>
									</li>
											<li>
					<a href="https://www.droidmatters.com/news/ring-brings-festive-spirit-to-its-video-doorbell/">Ring brings festive spirit to its Video Doorbell</a>
									</li>
											<li>
					<a href="https://www.droidmatters.com/news/specs-lg-v50-thinq/">[Specs] LG V50 ThinQ</a>
									</li>
					</ul>
		</div><div id="rehub_posts_widget-8" class="widget posts_widget"><div class="title">Recent Posts</div>	<div class="color_sidebar">
		<div class="tabs-item clearfix">
			
			<div class="clearfix">
	            <figure><a href="https://www.droidmatters.com/news/the-lg-v60-thinq-5g-is-here-comes-with-lg-dual-screen-8k-recording/"><img src="https://www.droidmatters.com/wp-content/themes/rehub/images/default/noimage_123_90.png" width="123" height="90" alt="The LG V60 ThinQ 5G is here, comes with LG Dual Screen, 8K recording" /></a></figure>
	            <div class="detail">
		            <h5><a href="https://www.droidmatters.com/news/the-lg-v60-thinq-5g-is-here-comes-with-lg-dual-screen-8k-recording/">The LG V60 ThinQ 5G is here, comes with LG Dual Screen, 8K recording</a></h5>

		            	            	<div class="post-meta">
	              			                					<span class="cat_link_meta"><a href="https://www.droidmatters.com/category/news/" class="cat">News</a></span>
		                </div>
	            	
		            	            </div>
            </div>	
			
			<div class="clearfix">
	            <figure><a href="https://www.droidmatters.com/news/this-is-how-you-enable-rcs-messaging/"><img src="https://www.droidmatters.com/wp-content/uploads/thumbs_dir/android-messages-chat-main-1w4nmg7odchzy87o5jpphczrm468ah2jioqvt8izwdl8.png" width="123" height="90" alt="This is how you enable RCS messaging" /></a></figure>
	            <div class="detail">
		            <h5><a href="https://www.droidmatters.com/news/this-is-how-you-enable-rcs-messaging/">This is how you enable RCS messaging</a></h5>

		            	            	<div class="post-meta">
	              			                					<span class="cat_link_meta"><a href="https://www.droidmatters.com/category/applications/" class="cat">Applications</a></span>
		                </div>
	            	
		            	            </div>
            </div>	
			
			<div class="clearfix">
	            <figure><a href="https://www.droidmatters.com/news/t-mobile-oneplus-7-pro-gets-awaited-android-10-update/"><img src="https://www.droidmatters.com/wp-content/uploads/thumbs_dir/NTC-OnePlus7TPro-5-14-19-1w4ngasa6pm7poh31r211hhbjgtu9zhlmy459whr5itw.png" width="123" height="90" alt="T-Mobile OnePlus 7 Pro gets awaited Android 10 update" /></a></figure>
	            <div class="detail">
		            <h5><a href="https://www.droidmatters.com/news/t-mobile-oneplus-7-pro-gets-awaited-android-10-update/">T-Mobile OnePlus 7 Pro gets awaited Android 10 update</a></h5>

		            	            	<div class="post-meta">
	              			                					<span class="cat_link_meta"><a href="https://www.droidmatters.com/category/news/" class="cat">News</a></span>
		                </div>
	            	
		            	            </div>
            </div>	
			
			<div class="clearfix">
	            <figure><a href="https://www.droidmatters.com/news/ring-brings-festive-spirit-to-its-video-doorbell/"><img src="https://www.droidmatters.com/wp-content/uploads/thumbs_dir/Featured_Image-1w2bd3p9gh7eb2jq8m4x4gr1gl9fgy9ywz2asg58mjho.jpg" width="123" height="90" alt="Ring brings festive spirit to its Video Doorbell" /></a></figure>
	            <div class="detail">
		            <h5><a href="https://www.droidmatters.com/news/ring-brings-festive-spirit-to-its-video-doorbell/">Ring brings festive spirit to its Video Doorbell</a></h5>

		            	            	<div class="post-meta">
	              			                					<span class="cat_link_meta"><a href="https://www.droidmatters.com/category/news/" class="cat">News</a></span>
		                </div>
	            	
		            	            </div>
            </div>	
			
			<div class="clearfix">
	            <figure><a href="https://www.droidmatters.com/news/specs-lg-v50-thinq/"><img src="https://www.droidmatters.com/wp-content/uploads/thumbs_dir/V50_ThinQ_Black_A-24_hr-1uz5ktah1nhbeh6vcmpnktmstsq2mn5g3sr5w6htaz90.jpg" width="123" height="90" alt="[Specs] LG V50 ThinQ" /></a></figure>
	            <div class="detail">
		            <h5><a href="https://www.droidmatters.com/news/specs-lg-v50-thinq/">[Specs] LG V50 ThinQ</a></h5>

		            	            	<div class="post-meta">
	              			                					<span class="cat_link_meta"><a href="https://www.droidmatters.com/category/news/" class="cat">News</a></span>
		                </div>
	            	
		            	            </div>
            </div>	
			
			<div class="clearfix">
	            <figure><a href="https://www.droidmatters.com/news/specs-lg-g8-thinq/"><img src="https://www.droidmatters.com/wp-content/uploads/thumbs_dir/LG-G8-ThinQ-Carmine-Red-1uz5jiajjxoz9z34z2eb45hr4j5pxryv9c4vwe9nfz04.jpg" width="123" height="90" alt="[Specs] LG G8 thinQ" /></a></figure>
	            <div class="detail">
		            <h5><a href="https://www.droidmatters.com/news/specs-lg-g8-thinq/">[Specs] LG G8 thinQ</a></h5>

		            	            	<div class="post-meta">
	              			                					<span class="cat_link_meta"><a href="https://www.droidmatters.com/category/news/" class="cat">News</a></span>
		                </div>
	            	
		            	            </div>
            </div>	
			
			<div class="clearfix">
	            <figure><a href="https://www.droidmatters.com/news/press-release-mwc-2019-lg-unveils-the-g8-thinq-and-v50-thinq/"><img src="https://www.droidmatters.com/wp-content/uploads/thumbs_dir/LG-G8-ThinQ-Range-01-1uz5hfntjawtcto7l6yyhohql8swgag95mqud0xml1is.jpg" width="123" height="90" alt="[Press Release] MWC 2019: LG unveils the G8 ThinQ and V50 ThinQ" /></a></figure>
	            <div class="detail">
		            <h5><a href="https://www.droidmatters.com/news/press-release-mwc-2019-lg-unveils-the-g8-thinq-and-v50-thinq/">[Press Release] MWC 2019: LG unveils the G8 ThinQ and V50 ThinQ</a></h5>

		            	            	<div class="post-meta">
	              			                					<span class="cat_link_meta"><a href="https://www.droidmatters.com/category/news/" class="cat">News</a></span>
		                </div>
	            	
		            	            </div>
            </div>	
			
			<div class="clearfix">
	            <figure><a href="https://www.droidmatters.com/phones/specs-samsung-galaxy-s10-s10-s10e/"><img src="https://www.droidmatters.com/wp-content/uploads/thumbs_dir/GalaxyS10_Display2-1uylhzaxm45uena5bvccvyqvs2o8w0himmjje0btoelo.gif" width="123" height="90" alt="[Specs] Samsung Galaxy S10, S10+, S10e" /></a></figure>
	            <div class="detail">
		            <h5><a href="https://www.droidmatters.com/phones/specs-samsung-galaxy-s10-s10-s10e/">[Specs] Samsung Galaxy S10, S10+, S10e</a></h5>

		            	            	<div class="post-meta">
	              			                					<span class="cat_link_meta"><a href="https://www.droidmatters.com/category/news/" class="cat">News</a></span>
		                </div>
	            	
		            	            </div>
            </div>	
				</div>
	</div>	
					
	</div><div id="rehub_posts_widget-3" class="widget posts_widget"><div class="title">Latest Reviews</div>	<div class="color_sidebar">
		<div class="tabs-item clearfix">
			
			<div class="clearfix">
	            <figure><a href="https://www.droidmatters.com/news/hands-on-htc-u12-is-the-android-phone-youve-been-waiting-for/"><img src="https://www.droidmatters.com/wp-content/uploads/thumbs_dir/HTC-U12-18-1txv7ua3qjzuuqv6ximsjdwa072m2ndqubgdcr7r7zsk.jpg" width="123" height="90" alt="[Hands-On] HTC U12+ is the Android phone you&#8217;ve been waiting for" /></a></figure>
	            <div class="detail">
		            <h5><a href="https://www.droidmatters.com/news/hands-on-htc-u12-is-the-android-phone-youve-been-waiting-for/">[Hands-On] HTC U12+ is the Android phone you&#8217;ve been waiting for</a></h5>

		            	            	<div class="post-meta">
	              			                					<span class="cat_link_meta"><a href="https://www.droidmatters.com/category/news/" class="cat">News</a></span>
		                </div>
	            	
		            	            </div>
            </div>	
			
			<div class="clearfix">
	            <figure><a href="https://www.droidmatters.com/news/hands-on-a-quick-look-at-the-htc-u11/"><img src="https://www.droidmatters.com/wp-content/uploads/thumbs_dir/HTC-U11-3-1sk7wrt5bx60q3cln94c7etazoy4yd2dsuf5hlngsruc.jpg" width="123" height="90" alt="[Hands On] A quick look at the HTC U11" /></a></figure>
	            <div class="detail">
		            <h5><a href="https://www.droidmatters.com/news/hands-on-a-quick-look-at-the-htc-u11/">[Hands On] A quick look at the HTC U11</a></h5>

		            	            	<div class="post-meta">
	              			                					<span class="cat_link_meta"><a href="https://www.droidmatters.com/category/news/" class="cat">News</a></span>
		                </div>
	            	
		            	            </div>
            </div>	
			
			<div class="clearfix">
	            <figure><a href="https://www.droidmatters.com/news/review-google-pixel-xl/"><img src="https://www.droidmatters.com/wp-content/uploads/thumbs_dir/IMG_20161108_154015-1rukwqzong3ns3t3g55ztypxqnep7do2int9yedbecxg.jpg" width="123" height="90" alt="[Review] Google Pixel XL" /></a></figure>
	            <div class="detail">
		            <h5><a href="https://www.droidmatters.com/news/review-google-pixel-xl/">[Review] Google Pixel XL</a></h5>

		            	            	<div class="post-meta">
	              			                					<span class="cat_link_meta"><a href="https://www.droidmatters.com/category/news/" class="cat">News</a></span>
		                </div>
	            	
		            	            </div>
            </div>	
			
			<div class="clearfix">
	            <figure><a href="https://www.droidmatters.com/news/review-quick-look-tudia-cases-oneplus-3/"><img src="https://www.droidmatters.com/wp-content/uploads/thumbs_dir/tudia-Merge-oneplus-3-6-1ribrjkyl2vexc8kuyqsjfyq5ura0gu3lfo51swnb2es.jpg" width="123" height="90" alt="[Review] A quick look at the Tudia cases for the Oneplus 3" /></a></figure>
	            <div class="detail">
		            <h5><a href="https://www.droidmatters.com/news/review-quick-look-tudia-cases-oneplus-3/">[Review] A quick look at the Tudia cases for the Oneplus 3</a></h5>

		            	            	<div class="post-meta">
	              			                					<span class="cat_link_meta"><a href="https://www.droidmatters.com/category/reviews/accessories-reviews/" class="cat">Accessories</a></span>
		                </div>
	            	
		            	            </div>
            </div>	
			
			<div class="clearfix">
	            <figure><a href="https://www.droidmatters.com/news/htc-10-review-this-is-the-htc-phone-youve-been-waiting-for/"><img src="https://www.droidmatters.com/wp-content/uploads/thumbs_dir/HTC-10-j-1r439kyb4evkaj5ha4edfa0b09yg1vlwypomrmpwq3g4.jpg" width="123" height="90" alt="HTC 10 Review: This is the HTC Phone You&#8217;ve been waiting for" /></a></figure>
	            <div class="detail">
		            <h5><a href="https://www.droidmatters.com/news/htc-10-review-this-is-the-htc-phone-youve-been-waiting-for/">HTC 10 Review: This is the HTC Phone You&#8217;ve been waiting for</a></h5>

		            	            	<div class="post-meta">
	              			                					<span class="cat_link_meta"><a href="https://www.droidmatters.com/category/news/" class="cat">News</a></span>
		                </div>
	            	
		            	            </div>
            </div>	
				</div>
	</div>	
					
	</div>	        
</aside>        <!-- /Sidebar -->
    </div>
</div>
<!-- /CONTENT -->     
<!-- FOOTER -->
			<div class="footer-bottom dark_style">
		<div class="rh-container clearfix">
								
		</div>
				
	</div>
		<!-- FOOTER -->
</div><!-- Outer End -->
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K47QJS"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><span class="rehub_scroll" id="topcontrol" data-scrollto="#top_ankor"><i class="far fa-chevron-up"></i></span>
	<div id="rh_social_panel_footer">
		<div class="social_icon "><span data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.droidmatters.com%2Fnews%2Fthe-lg-v60-thinq-5g-is-here-comes-with-lg-dual-screen-8k-recording%2F" class="fb share-link-image" data-service="facebook"><i class="fab fa-facebook"></i></span><span data-href="https://twitter.com/share?url=https%3A%2F%2Fwww.droidmatters.com%2Fnews%2Fthe-lg-v60-thinq-5g-is-here-comes-with-lg-dual-screen-8k-recording%2F&text=The+LG+V60+ThinQ+5G+is+here%2C+comes+with+LG+Dual+Screen%2C+8K+recording" class="tw share-link-image" data-service="twitter"><i class="fab fa-twitter"></i></span><span data-href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.droidmatters.com%2Fnews%2Fthe-lg-v60-thinq-5g-is-here-comes-with-lg-dual-screen-8k-recording%2F&amp;media=&amp;description=The+LG+V60+ThinQ+5G+is+here%2C+comes+with+LG+Dual+Screen%2C+8K+recording" class="pn share-link-image" data-service="pinterest"><i class="fab fa-pinterest-p"></i></span><span data-href="https://plus.google.com/share?url=https%3A%2F%2Fwww.droidmatters.com%2Fnews%2Fthe-lg-v60-thinq-5g-is-here-comes-with-lg-dual-screen-8k-recording%2F" class="gp share-link-image" data-service="googleplus"><i class="fab fa-google-plus"></i></span></div>	</div>
	<div style="display:none">
	<div class="grofile-hash-map-e50fc78c51515d4215e8b66d6e5bcdbd">
	</div>
	</div>
    <div id="logo_mobile_wrapper"><a href="https://www.droidmatters.com" class="logo_image_mobile"><img src="https://www.droidmatters.com/wp-content/uploads/2016/12/01-2.png" alt="Droid Matters" /></a></div>   

     

          

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.droidmatters.com\/news\/the-lg-v60-thinq-5g-is-here-comes-with-lg-dual-screen-8k-recording\/":33702};
	</script>
						<!-- `jetpack-carousel` is included in the concatenated jetpack.css -->
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.droidmatters.com\/wp-admin\/admin-ajax.php","nonce":"4f95e840ee"};
/* ]]> */
</script>
<script src="https://www.droidmatters.com/wp-content/cache/minify/0b8c9.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.droidmatters.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script src="https://www.droidmatters.com/wp-content/cache/minify/0fef6.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"droidmatters"};
/* ]]> */
</script>
<script src="https://www.droidmatters.com/wp-content/cache/minify/f8767.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"33702 https:\/\/www.droidmatters.com\/?p=33702","disqusShortname":"droidmatters","disqusTitle":"The LG V60 ThinQ 5G is here, comes with LG Dual Screen, 8K recording","disqusUrl":"https:\/\/www.droidmatters.com\/news\/the-lg-v60-thinq-5g-is-here-comes-with-lg-dual-screen-8k-recording\/","postId":"33702"};
/* ]]> */
</script>
<script src="https://www.droidmatters.com/wp-content/cache/minify/c2bba.js"></script>

<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script src="https://www.droidmatters.com/wp-content/cache/minify/eeb84.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var translation = {"back":"back","ajax_url":"\/wp-admin\/admin-ajax.php","templateurl":"https:\/\/www.droidmatters.com\/wp-content\/themes\/rehub","fin":"That's all","your_rating":"Your Rating:","nonce":"31a02224c7","hotnonce":"e313fa0280","wishnonce":"21629b09a2","rating_tabs_id":"412c817751","max_temp":"10","min_temp":"-10"};
/* ]]> */
</script>




<script src="https://www.droidmatters.com/wp-content/cache/minify/f97f1.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.droidmatters.com\/wp-admin\/admin-ajax.php","nonce":"17ff1de3da","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.droidmatters.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.droidmatters.com%2Fnews%2Fthe-lg-v60-thinq-5g-is-here-comes-with-lg-dual-screen-8k-recording%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script src="https://www.droidmatters.com/wp-content/cache/minify/adca0.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script src="https://www.droidmatters.com/wp-content/cache/minify/d6089.js"></script>

<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202009.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.3',blog:'96796487',post:'33702',tz:'-5',srv:'www.droidmatters.com'} ]);
	_stq.push([ 'clickTrackerInit', '96796487', '33702' ]);
</script>
        <script type="text/javascript">
            jQuery(function () {
                jQuery.fn.life = function (types, data, fn) {
                    jQuery(this.context).on(types, this.selector, data, fn);
                    return this;
                };
            });
            //+++
                                        var mdf_found_totally =0;
                    
        </script>
        </body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced (SSL caching disabled) 
Minified using disk

Served from: www.droidmatters.com @ 2020-02-26 21:48:09 by W3 Total Cache
-->