<!DOCTYPE html>
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if (gt IE 9)|!(IE)] lang="en-US"><![endif]-->
<html lang="en-US">
<head><link rel="stylesheet" type="text/css" href="https://www.droidmatters.com/wp-content/cache/minify/f4ae7.css" media="all" />

<meta charset="utf-8" />
<meta name=viewport content="width=device-width, initial-scale=1.0" />
<!-- feeds & pingback -->
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.droidmatters.com/xmlrpc.php" />
<!--[if lt IE 9]><script src="https://www.droidmatters.com/wp-content/themes/rehub/js/html5shiv.js"></script><![endif]-->	
<title>Opinion: Samsung handling of Note 9 pre-orders is pathetic | Droid Matters</title>
        <style type="text/css">
           
                                                        
                </style>
        <script type="text/javascript">
    var mdf_is_search_going =0;
    var mdf_tmp_order = 0;
    var mdf_tmp_orderby = 0;
    //+++
    var lang_one_moment = "One Moment ...";
    var mdf_lang_loading = "Loading ...";
    var mdf_lang_cancel = "Cancel";
    var mdf_lang_close = "Close";
    var mdf_lang_apply = "Apply";
    var mdf_tax_loader = '<img src="https://www.droidmatters.com/wp-content/plugins/meta-data-filter/images/tax_loader.gif" alt="loader" />';
    var mdf_week_first_day =1;
    var mdf_calendar_date_format = "mm/dd/yy";
    var mdf_site_url = "https://www.droidmatters.com";
    var mdf_plugin_url = "https://www.droidmatters.com/wp-content/plugins/meta-data-filter/";
    var mdf_default_order_by = "date";
    var mdf_default_order = "DESC";
    var show_tax_all_childs =0;
    var mdf_current_term_id = 0;

    var mdf_current_tax = "";
    //admin
    var lang_no_ui_sliders = "no ui sliders in selected mdf category";
    var lang_updated = "Updated";
    //+++
    var mdf_slug_cat = "meta_data_filter_cat";

    var mdf_tooltip_theme = "shadow";
    var tooltip_max_width = parseInt(220, 10);
    var ajaxurl = "https://www.droidmatters.com/wp-admin/admin-ajax.php";
    var mdf_front_qtrans_lang = "";
    var mdf_front_wpml_lang = "";
    var mdf_use_chosen_js_w =0;
    var mdf_use_chosen_js_s =0;
    var mdf_use_custom_scroll_bar =1;
        mdf_front_qtrans_lang = "";
    var mdf_current_page_url = "https://www.droidmatters.com/news/samsung-handling-of-note-9-pre-orders-is-pathetic/";

    var mdf_sort_order = "DESC";
    var mdf_order_by = "date";
    var mdf_toggle_close_sign = "-";
    var mdf_toggle_open_sign = "+";
    var tab_slideout_icon = "https://www.droidmatters.com/wp-content/plugins/meta-data-filter/images/icon_button_search.png";
    var tab_slideout_icon_w = "146";
    var tab_slideout_icon_h = "131";
    var mdf_use_custom_icheck = 1;
    var icheck_skin = {};
    icheck_skin.skin = "flat";
    icheck_skin.color = "aero";


    var mdtf_overlay_skin = "default";




    function mdf_js_after_ajax_done() {
    }
</script>


<!-- This site is optimized with the Yoast SEO Premium plugin v8.1.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Samsung is missing the mark in terms of customer service. The delays in shipping and poor communication about order status leave a lot to be desired."/>
<link rel="canonical" href="https://www.droidmatters.com/news/samsung-handling-of-note-9-pre-orders-is-pathetic/" />
<link rel="publisher" href="https://plus.google.com/u/0/b/107993459760363863248/+Droidmatters/about"/>
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Samsung is missing the mark in terms of customer service. The delays in shipping and poor communication about order status leave a lot to be desired." />
<meta name="twitter:title" content="Opinion: Samsung handling of Note 9 pre-orders is pathetic | Droid Matters" />
<meta name="twitter:site" content="@DroidMatters" />
<meta name="twitter:image" content="https://www.droidmatters.com/wp-content/uploads/2018/08/P1010106.jpg" />
<meta name="twitter:creator" content="@zizo79" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.droidmatters.com\/","sameAs":["https:\/\/www.facebook.com\/DroidMatters","https:\/\/www.instagram.com\/unusualgeek\/","https:\/\/plus.google.com\/u\/0\/b\/107993459760363863248\/+Droidmatters\/about","https:\/\/www.youtube.com\/channel\/UCBkPsY7XMTzPGuDXX5OK0sQ","https:\/\/twitter.com\/DroidMatters"],"@id":"https:\/\/www.droidmatters.com\/#organization","name":"Jumo Media","logo":""}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Droid Matters &raquo; Feed" href="https://www.droidmatters.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Droid Matters &raquo; Comments Feed" href="https://www.droidmatters.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Droid Matters &raquo; Opinion: Samsung handling of Note 9 pre-orders is pathetic Comments Feed" href="https://www.droidmatters.com/news/samsung-handling-of-note-9-pre-orders-is-pathetic/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.droidmatters.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<!-- `jetpack_related-posts` is included in the concatenated jetpack.css -->


<link rel='stylesheet' id='Roboto-css'  href='//fonts.googleapis.com/css?family=Roboto%3A700%2C500%2Cnormal&#038;subset=latin&#038;ver=4.9.8' type='text/css' media='all' />




<link rel='stylesheet' id='font_nav-css'  href='//fonts.googleapis.com/css?family=Noto+Serif%3A400%2C700&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='head_nav-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A700&#038;ver=4.9.8' type='text/css' media='all' />





<!-- `sharedaddy` is included in the concatenated jetpack.css -->


<script type="text/javascript" src="https://www.droidmatters.com/wp-content/cache/minify/60213.js"></script>




<script type='text/javascript'>
/* <![CDATA[ */
var ceggPriceAlert = {"ajaxurl":"https:\/\/www.droidmatters.com\/wp-admin\/admin-ajax.php","nonce":"7720a8de2d"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.droidmatters.com/wp-content/cache/minify/c079e.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.droidmatters.com/wp-content/cache/minify/8efe6.js"></script>

<link rel='https://api.w.org/' href='https://www.droidmatters.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.droidmatters.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.droidmatters.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p6y9bF-8HM' />
<link rel="alternate" type="application/json+oembed" href="https://www.droidmatters.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.droidmatters.com%2Fnews%2Fsamsung-handling-of-note-9-pre-orders-is-pathetic%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.droidmatters.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.droidmatters.com%2Fnews%2Fsamsung-handling-of-note-9-pre-orders-is-pathetic%2F&#038;format=xml" />
<script type="text/javascript">
    "function"!=typeof loadGsLib&&(loadGsLib=function(){var e=document.createElement("script");
    e.type="text/javascript",e.async=!0,e.src="//api.at.getsocial.io/widget/v1/gs_async.js?id=81beaf";
    var t=document.getElementsByTagName("script")[0];t.parentNode.insertBefore(e,t)})();
    var GETSOCIAL_VERSION = "4.1";
</script><meta name="google-site-verification" content="ZgnFRvIooyc1qr0giOCbUBXSrrvpWfWkCTxD0BMDSsk" /><style type='text/css' id='Responsive_Column_Widgets_1.2.7' >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</style>
<style type="text/css" id="style_custom_responsive_column_widgets_83c3fa2a7e0291cfb4fc287ad856e660">.responsive_column_widgets { display: inline-block; width: 100%; }</style>
<style type='text/css' class='style_responsive_column_widgets_83c3fa2a7e0291cfb4fc287ad856e660'>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</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">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</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.droidmatters.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://www.droidmatters.com/news/samsung-handling-of-note-9-pre-orders-is-pathetic/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Opinion: Samsung handling of Note 9 pre-orders is pathetic" />
<meta property="og:url" content="https://www.droidmatters.com/news/samsung-handling-of-note-9-pre-orders-is-pathetic/" />
<meta property="og:description" content="Samsung is pathetic at handling pre-orders and this is not good. Let me explain. When the Note 9 was announced on August 9 in NYC, it received a lot of positive feedback from the tech media which t…" />
<meta property="article:published_time" content="2018-09-06T01:11:48+00:00" />
<meta property="article:modified_time" content="2018-09-06T01:11:48+00:00" />
<meta property="og:site_name" content="Droid Matters" />
<meta property="og:image" content="https://www.droidmatters.com/wp-content/uploads/2018/08/P1010106.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="900" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@DroidMatters" />
<meta name="twitter:site" content="@Droidmatters" />
<meta name="twitter:text:title" content="Opinion: Samsung handling of Note 9 pre-orders is pathetic" />
<meta name="twitter:image" content="https://www.droidmatters.com/wp-content/uploads/2018/08/P1010106.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.droidmatters.com/wp-content/uploads/2015/09/cropped-dm-6-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.droidmatters.com/wp-content/uploads/2015/09/cropped-dm-6-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.droidmatters.com/wp-content/uploads/2015/09/cropped-dm-6-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.droidmatters.com/wp-content/uploads/2015/09/cropped-dm-6-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="49c10bb212db8b06c110f417f5182532"></head>
<body data-rsssl=1 class="post-template-default single single-post postid-33466 single-format-standard rh-boxed-container wpb-js-composer js-comp-ver-6.5.2 vc_responsive">
	               
<!-- Outer Start -->
<div class="rh-outer-wrap">
    <div id="top_ankor"></div>
    <!-- HEADER -->
    <header id="main_header" class="white_style">
        <div class="header_wrap">
                                    <!-- Logo section -->
<div class="logo_section_wrap hideontablet">
    <div class="rh-container">
        <div class="logo-section rh-flex-center-align tabletblockdisplay header_first_style clearfix">
            <div class="logo">
          		          			<a href="https://www.droidmatters.com" class="logo_image"><img src="https://www.droidmatters.com/wp-content/uploads/2018/09/01.png" alt="Droid Matters" height="" width="" /></a>
          		       
            </div>                       
            <div class="mediad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- dm-11 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9758277336958930"
     data-ad-slot="4325237885"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>            <div class="search head_search rh-flex-right-align"><form  role="search" method="get" class="search-form" action="https://www.droidmatters.com/">
  	<input type="text" name="s" placeholder="Search" class="re-ajax-search" autocomplete="off" data-posttype="post">
  	<input type="hidden" name="post_type" value="post" />  	<button type="submit" class="btnsearch"><i class="fal fa-search"></i></button>
</form>
<div class="re-aj-search-wrap"></div></div>                       
        </div>
    </div>
</div>
<!-- /Logo section -->  
<!-- Main Navigation -->
<div class="search-form-inheader main-nav white_style">  
    <div class="rh-container"> 
	        
        <nav class="top_menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.droidmatters.com/category/news/">News</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.droidmatters.com/category/phones/">Phones</a></li>
<li id="menu-item-297" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.droidmatters.com/category/tablets/">Tablets</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.droidmatters.com/category/carriers/">Carriers</a></li>
<li id="menu-item-5" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.droidmatters.com/category/applications/">Apps</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.droidmatters.com/category/videos/">Videos</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.droidmatters.com/category/reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-4698" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.droidmatters.com/category/reviews/accessories-reviews/">Accessories</a></li>
	<li id="menu-item-4699" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.droidmatters.com/category/reviews/apps-reviews/">Apps</a></li>
	<li id="menu-item-4700" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.droidmatters.com/category/reviews/devices-reviews/">Devices</a></li>
</ul>
</li>
<li id="menu-item-29556" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.droidmatters.com/category/reviews/accessories-reviews/">Accessories</a></li>
</ul></nav>        <div class="responsive_nav_wrap"></div>
        <div class="search-header-contents"><form  role="search" method="get" class="search-form" action="https://www.droidmatters.com/">
  	<input type="text" name="s" placeholder="Search" class="re-ajax-search" autocomplete="off" data-posttype="post">
  	<input type="hidden" name="post_type" value="post" />  	<button type="submit" class="btnsearch"><i class="fal fa-search"></i></button>
</form>
<div class="re-aj-search-wrap"></div></div>
    </div>
</div>
<!-- /Main Navigation -->
        </div>  
    </header>
    
    

    <!-- CONTENT -->
<div class="rh-container"> 
    <div class="rh-content-wrap clearfix">
	    <!-- Main Side -->
        <div class="main-side single clearfix">            
                            <article class="post post-inner category-4" id="post-33466">
                    <!-- Title area -->
                    <div class="rh_post_layout_corner">
                                                    <div class="right_aff">
                                                                										

		 
				    	    		    	
	                                <div class="ameb_search"></div>
                            </div>
                                                <div class="breadcrumb" xmlns:v="http://rdf.data-vocabulary.org/#"><a href="https://www.droidmatters.com/" rel="v:url" property="v:title">Home</a> &raquo; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.droidmatters.com/category/news/">News</a></span> &raquo; <span class="current">Opinion: Samsung handling of Note 9 pre-orders is pathetic</span></div><!-- .breadcrumbs --> 
                        <div class="title_single_area">    
                            <div class="rh-cat-list-title"><a class="rh-cat-label-title rh-cat-4" href="https://www.droidmatters.com/category/news/" title="View all posts in News">News</a><a class="rh-cat-label-title rh-cat-7" href="https://www.droidmatters.com/category/phones/" title="View all posts in Phones">Phones</a></div>                            
                            <h1 class="clearbox">Opinion: Samsung handling of Note 9 pre-orders is pathetic</h1>                                                        
                            <div class="meta post-meta">
                                 		<span class="date_meta">September 5, 2018</span>	
	                             
                                                          
                            </div>
                        </div>                                                 
                                            </div>
                         
                        									<figure class="top_featured_image"><img width="1200" height="900" src="https://www.droidmatters.com/wp-content/uploads/2018/08/P1010106.jpg" class="attachment-full size-full wp-post-image" alt="Note-9-Samsung" srcset="https://www.droidmatters.com/wp-content/uploads/2018/08/P1010106.jpg 1200w, https://www.droidmatters.com/wp-content/uploads/2018/08/P1010106-300x225.jpg 300w, https://www.droidmatters.com/wp-content/uploads/2018/08/P1010106-1068x801.jpg 1068w, https://www.droidmatters.com/wp-content/uploads/2018/08/P1010106-765x573.jpg 765w" sizes="(max-width: 1200px) 100vw, 1200px" data-attachment-id="33446" data-permalink="https://www.droidmatters.com/news/the-samsung-galaxy-note-9-runs-last-years-android-os-and-thats-a-bad-thing/attachment/olympus-digital-camera-508/" data-orig-file="https://www.droidmatters.com/wp-content/uploads/2018/08/P1010106.jpg" data-orig-size="1200,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&gt;jumo&quot;,&quot;camera&quot;:&quot;E-M1MarkII&quot;,&quot;caption&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;12&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Samsung-Galaxy-Note-9" data-image-description="" data-medium-file="https://www.droidmatters.com/wp-content/uploads/2018/08/P1010106-300x225.jpg" data-large-file="https://www.droidmatters.com/wp-content/uploads/2018/08/P1010106-1068x801.jpg" /></figure>   
						                        
                        
       
	                                            <div class="top_share">
                            <div class="post_share">
    <div class="social_icon  row_social_inpost"><div class="favour_in_row favour_btn_red"><div class="heart_thumb_wrap"><span class="flowhidden cell_wishlist"><span class="heartplus" data-post_id="33466" data-informer="1"><span class="ml5 rtlmr5 wishaddwrap" id="wishadd33466">Save</span><span class="ml5 rtlmr5 wishaddedwrap" id="wishadded33466">Saved</span><span class="ml5 rtlmr5 wishremovedwrap" id="wishremoved33466">Removed</span> </span></span><span id="wishcount33466" class="thumbscount">1</span> </div></div><span data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.droidmatters.com%2Fnews%2Fsamsung-handling-of-note-9-pre-orders-is-pathetic%2F" class="fb share-link-image" data-service="facebook"><i class="fab fa-facebook"></i></span><span data-href="https://twitter.com/share?url=https%3A%2F%2Fwww.droidmatters.com%2Fnews%2Fsamsung-handling-of-note-9-pre-orders-is-pathetic%2F&text=Opinion%3A+Samsung+handling+of+Note+9+pre-orders+is+pathetic" class="tw share-link-image" data-service="twitter"><i class="fab fa-twitter"></i></span><span data-href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.droidmatters.com%2Fnews%2Fsamsung-handling-of-note-9-pre-orders-is-pathetic%2F&amp;media=https://www.droidmatters.com/wp-content/uploads/2018/08/P1010106.jpg&amp;description=Opinion%3A+Samsung+handling+of+Note+9+pre-orders+is+pathetic" class="pn share-link-image" data-service="pinterest"><i class="fab fa-pinterest-p"></i></span><span data-href="https://plus.google.com/share?url=https%3A%2F%2Fwww.droidmatters.com%2Fnews%2Fsamsung-handling-of-note-9-pre-orders-is-pathetic%2F" class="gp share-link-image" data-service="googleplus"><i class="fab fa-google-plus"></i></span></div></div>                        </div>
                                                                               

                    
                    <p>Samsung is pathetic at handling pre-orders and this is not good. Let me explain. When the Note 9 was <a href="https://www.droidmatters.com/news/press-release-the-galaxy-note-9-is-official-and-poised-to-be-the-best-samsung-phone-ever/">announced on August 9 in NYC</a>, it received a lot of positive feedback from the tech media which translated in lots of orders not only from Samsung.com but from a slew of authorized dealers. Samsung started taking pre-orders on August 9 offering some really good deals to folks looking to trade their phones and freebies like the free AKG N60 wireless headphones or Fortnite skin and V-Bucks.</p>
<p>The Note 9 is not a cheap phone. Starting at $999 for the 128GB/6GB models and $1249 for the 512GB/8GB, you&#8217;d think that folks would go for the cheaper option. That is probably true to a certain point but it looks like the 512GB model (especially the blue color) is what a lot of people went after. Just head to Samsung.com and you will see that the estimated shipping date of the Ocean Blue 512GB is September 30th, a month after the August 24 official release date. Samsung did not anticipate such a high demand for sure and they&#8217;re handling it pretty bad in my opinion.</p>
<p>Folks have pre-ordered the Note 9 on or after 08/09 and before August 24 and were promised a launch day delivery. To be fair, a good number of people received their phones a few days early. Another good number of customers are currently still waiting for their $1250 phones. They&#8217;re eager to get their hands on the best Samsung phone to date. However, their shipping deadlines have now elapsed and there is no word from Samsung. Many think that the South Korean company should have been transparent about the lack of stock with them. Here are some of them are saying on <a href="https://forums.androidcentral.com/samsung-galaxy-note-9/902019-samsung-galaxy-note-9-pre-order-thread-89.html#post6332674" target="_blank" rel="noopener">Android Central&#8217;s forums</a>:</p>
<p><center></p>
<h3>&#8220;After reading the horror stories of Samsung&#8217;s trade in process I decided not to take the $450 gamble. I went to BB got $400 plus $150 BB gift card and $70 wireless charger. Cancelled Samsung preorder on the spot.&#8221;</h3>
<p></center></p>
<p><center></p>
<h3>&#8220;Its more the fact with me there are no communications, no information, nothing unless you start it your self and then it&#8217;s wrong or a lie. Don&#8217;t see why I opted for order updates to be texted to me when there are no updates. After 20+ days no updates. Even there app and site cant seem to know if it&#8217;s in preorder or backorder (each reports the opposite). And it&#8217;s not anxiety&#8230; it just pisses me off.&#8221;</h3>
<p></center></p>
<p><center></p>
<h3>&#8220;Is it smart or dumb. As people wait and can&#8217;t get any straight answers they will not want to deal with it again. This is my first preorder with Samsung and it will never happen again. If my household good weren&#8217;t on a ship from japan I would probably be tossing every piece of Samsung equipment I own. I have preordered with apple and they shipped on time.&#8221;</h3>
<p></center></p>
<p><center></p>
<h3>&#8220;Is it smart or dumb. As people wait and can&#8217;t get any straight answers they will not want to deal with it again. This is my first preorder with Samsung and it will never happen again. If my household goods weren&#8217;t on a ship from Japan I would probably be tossing every piece of Samsung equipment I own. I have preordered with apple and they shipped on time.&#8221;</h3>
<p></center></p>
<p>Samsung is missing the mark in terms of customer service. The delays in shipping and poor communication about order status leave a lot to be desired. Although this is not specifically related to the product, it does affect the overall customer experience with it.</p>
<p>How about you? Have you received your Note 9 yet or are you still waiting? Let us know below.</p>
<p><center><iframe src="https://www.strawpoll.me/embed_1/16371235" style="width:680px;height:384px;border:0;">Loading poll&#8230;</iframe></center></p>
 <!-- Easy AdSense Lite: Filtered -->
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-33466" class="share-twitter sd-button share-icon no-text" href="https://www.droidmatters.com/news/samsung-handling-of-note-9-pre-orders-is-pathetic/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-33466" class="share-facebook sd-button share-icon no-text" href="https://www.droidmatters.com/news/samsung-handling-of-note-9-pre-orders-is-pathetic/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-33466" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.droidmatters.com/news/samsung-handling-of-note-9-pre-orders-is-pathetic/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.droidmatters.com/news/samsung-handling-of-note-9-pre-orders-is-pathetic/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-33466" class="share-pinterest sd-button share-icon no-text" href="https://www.droidmatters.com/news/samsung-handling-of-note-9-pre-orders-is-pathetic/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
                </article>
                <div class="clearfix"></div>
                <div class="single_custom_bottom"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- dm-11 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9758277336958930"
     data-ad-slot="4325237885"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="clearfix"></div>
    <div class="post_share">
    <div class="social_icon  row_social_inpost"><div class="favour_in_row favour_btn_red"><div class="heart_thumb_wrap"><span class="flowhidden cell_wishlist"><span class="heartplus" data-post_id="33466" data-informer="1"><span class="ml5 rtlmr5 wishaddwrap" id="wishadd33466">Save</span><span class="ml5 rtlmr5 wishaddedwrap" id="wishadded33466">Saved</span><span class="ml5 rtlmr5 wishremovedwrap" id="wishremoved33466">Removed</span> </span></span><span id="wishcount33466" class="thumbscount">1</span> </div></div><span data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.droidmatters.com%2Fnews%2Fsamsung-handling-of-note-9-pre-orders-is-pathetic%2F" class="fb share-link-image" data-service="facebook"><i class="fab fa-facebook"></i></span><span data-href="https://twitter.com/share?url=https%3A%2F%2Fwww.droidmatters.com%2Fnews%2Fsamsung-handling-of-note-9-pre-orders-is-pathetic%2F&text=Opinion%3A+Samsung+handling+of+Note+9+pre-orders+is+pathetic" class="tw share-link-image" data-service="twitter"><i class="fab fa-twitter"></i></span><span data-href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.droidmatters.com%2Fnews%2Fsamsung-handling-of-note-9-pre-orders-is-pathetic%2F&amp;media=https://www.droidmatters.com/wp-content/uploads/2018/08/P1010106.jpg&amp;description=Opinion%3A+Samsung+handling+of+Note+9+pre-orders+is+pathetic" class="pn share-link-image" data-service="pinterest"><i class="fab fa-pinterest-p"></i></span><span data-href="https://plus.google.com/share?url=https%3A%2F%2Fwww.droidmatters.com%2Fnews%2Fsamsung-handling-of-note-9-pre-orders-is-pathetic%2F" class="gp share-link-image" data-service="googleplus"><i class="fab fa-google-plus"></i></span></div></div>  

    <!-- PAGER SECTION -->
<div class="float-posts-nav" id="float-posts-nav">
    <div class="postNavigation prevPostBox">
                    <a href="https://www.droidmatters.com/news/psa-the-samsung-galaxy-note-9-galaxy-watch-are-available-today/">
                <div class="inner-prevnext">
                <div class="thumbnail">
                                            <img width="70" height="70" src="https://www.droidmatters.com/wp-content/uploads/2018/08/P1010057-150x150.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="" data-attachment-id="33437" data-permalink="https://www.droidmatters.com/news/press-release-the-galaxy-note-9-is-official-and-poised-to-be-the-best-samsung-phone-ever/attachment/olympus-digital-camera-506/" data-orig-file="https://www.droidmatters.com/wp-content/uploads/2018/08/P1010057.jpg" data-orig-size="1200,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&gt;jumo&quot;,&quot;camera&quot;:&quot;E-M1MarkII&quot;,&quot;caption&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;12&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Galaxy-note-9" data-image-description="" data-medium-file="https://www.droidmatters.com/wp-content/uploads/2018/08/P1010057-300x225.jpg" data-large-file="https://www.droidmatters.com/wp-content/uploads/2018/08/P1010057-1068x801.jpg" />                                    </div>
                <div class="headline"><span>Previous</span><h4>PSA: The Samsung Galaxy Note 9, Galaxy Watch are available today</h4></div>
                </div>
            </a>                          
            </div>
    <div class="postNavigation nextPostBox">
                    <a href="https://www.droidmatters.com/news/the-razer-phone-is-only-399-for-a-limited-time-get-your-gaming-on-for-cheap/">
                <div class="inner-prevnext">
                <div class="thumbnail">
                                            <img width="70" height="70" src="https://www.droidmatters.com/wp-content/uploads/2018/09/razer-phone-gallery-1500x1000-13-2-150x150.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="" data-attachment-id="33484" data-permalink="https://www.droidmatters.com/news/the-razer-phone-is-only-399-for-a-limited-time-get-your-gaming-on-for-cheap/attachment/razer-phone-gallery-1500x1000-13-2/" data-orig-file="https://www.droidmatters.com/wp-content/uploads/2018/09/razer-phone-gallery-1500x1000-13-2.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="razer-phone-1" data-image-description="" data-medium-file="https://www.droidmatters.com/wp-content/uploads/2018/09/razer-phone-gallery-1500x1000-13-2-300x200.jpg" data-large-file="https://www.droidmatters.com/wp-content/uploads/2018/09/razer-phone-gallery-1500x1000-13-2-1202x801.jpg" />                                    </div>
                <div class="headline"><span>Next</span><h4>The Razer Phone is only $399 for a limited time, get your gaming on for cheap</h4></div>
                </div>
            </a>                          
            </div>                        
</div>
<!-- /PAGER SECTION -->
                    
                 

    <div class="tags">
        <p><span class="tags-title-post">Tags: </span><a href="https://www.droidmatters.com/tag/galaxy-note-9/" rel="tag">Galaxy Note 9</a><a href="https://www.droidmatters.com/tag/note-9/" rel="tag">Note 9</a><a href="https://www.droidmatters.com/tag/samsung/" rel="tag">samsung</a></p>
    </div>

                        <div class="author_detail_box clearfix"><img alt='' src='https://secure.gravatar.com/avatar/623d87d830bf6be10f3323f3c50abfbb?s=69&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/623d87d830bf6be10f3323f3c50abfbb?s=138&#038;d=retro&#038;r=g 2x' class='avatar avatar-69 photo' height='69' width='69' />                <div class="clearfix">
                                    
                    <h4>
                        <a href="https://www.droidmatters.com/author/zack/" title="Posts by Zack Nebbaki" rel="author">Zack Nebbaki</a>                                                
                    </h4>
                    <div class="social_icon small_i">
                        <div class="comm_meta_cred">
                                                                                </div>                     
                        <a href="https://www.droidmatters.com" class="author-social hm" rel="nofollow"><i class="far fa-home"></i></a>                                                <a href="https://twitter.com/zizo79" class="author-social tw" rel="nofollow"><i class="fab fa-twitter"></i></a>                                                                                                                                             </div>
                    <p>Zack has always been a fan of anything with the tag "Gadget" on it, he has had used almost every phone brand except for the Palm and owns a Pixel XL as his daily driver. His favorite camera is the Olympus EM-1 Mark II. He is a full-time father of two great boys and happily married to his wife. Did we mention the Zack loves Video games?

Add him to you circles: <a href="https://plus.google.com/u/0/111725481917800673431?rel=author">Google+</a></p>                    <p>
                </div>
            </div>
                       

                      
                        
<div id="disqus_thread"></div>
		</div>	
        <!-- /Main Side -->  
        <!-- Sidebar -->
        <aside class="sidebar">            
    <!-- SIDEBAR WIDGET AREA -->
			<div id="rehub_social_link-4" class="widget social_link"><div class="title">Follow Us</div>	
			<div class="social_icon big_i">
		

					<a href="https://www.facebook.com/DroidMatters/" class="fb" rel="nofollow" target="_blank"><i class="fab fa-facebook"></i></a>
			

					<a href="https://twitter.com/droidmatters" class="tw" rel="nofollow" target="_blank"><i class="fab fa-twitter"></i></a>
		
					<a href="https://plus.google.com/+Droidmatters" class="gp" rel="nofollow" target="_blank"><i class="fab fa-google-plus"></i></a>
		
					<a href="https://www.instagram.com/droidmatters/" class="ins" rel="nofollow" target="_blank"><i class="fab fa-instagram"></i></a>
		
					<a href="https://www.whatsapp.com/droidmatters" class="wa" rel="nofollow" target="_blank"><i class="fab fa-whatsapp"></i></a>
			

					<a href="https://www.youtube.com/user/DroidMatters" class="yt" rel="nofollow" target="_blank"><i class="fab fa-youtube"></i></a>
		
					
		
					<a href="https://www.pinterest.com/droidmatters/" class="pn" rel="nofollow" target="_blank"><i class="fab fa-pinterest"></i></a>
		
		
		
		
			
							<a href="http://feeds.feedburner.com/droidmatters" class="rss" rel="nofollow" target="_blank"><i class="far fa-rss"></i></a>
																				
	</div>

	
	</div><div id="ezadswidget-5" class="widget EzAdsWidget"><div class="title"></div><div class='adsense adsense-widget'><div class='ezAdsense adsense adsense-widget' style="text-align:center;margin:-16px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- dm-11 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9758277336958930"
     data-ad-slot="4325237885"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
</div>		<div id="recent-posts-2" class="widget widget_recent_entries">		<div class="title">Recent Posts</div>		<ul>
											<li>
					<a href="https://www.droidmatters.com/phones/i-spent-3-months-with-the-lg-g7-thinq-best-all-around-experience/">I spent 3 months with the LG G7 ThinQ: Best All Around Experience</a>
									</li>
											<li>
					<a href="https://www.droidmatters.com/news/the-razer-phone-is-only-399-for-a-limited-time-get-your-gaming-on-for-cheap/">The Razer Phone is only $399 for a limited time, get your gaming on for cheap</a>
									</li>
											<li>
					<a href="https://www.droidmatters.com/news/samsung-handling-of-note-9-pre-orders-is-pathetic/">Opinion: Samsung handling of Note 9 pre-orders is pathetic</a>
									</li>
											<li>
					<a href="https://www.droidmatters.com/news/psa-the-samsung-galaxy-note-9-galaxy-watch-are-available-today/">PSA: The Samsung Galaxy Note 9, Galaxy Watch are available today</a>
									</li>
											<li>
					<a href="https://www.droidmatters.com/phones/costco-has-the-best-deal-on-the-t-mobile-128gb-galaxy-note-9/">Costco has the best deal on the T-Mobile 128GB Galaxy Note 9!</a>
									</li>
					</ul>
		</div><div id="ezadswidget-13" class="widget EzAdsWidget"><div class="title"></div><div class='adsense adsense-widget'><div class='ezAdsense adsense adsense-widget' style="text-align:center;margin:-16px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- dm-11 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9758277336958930"
     data-ad-slot="4325237885"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
</div><div id="rehub_posts_widget-8" class="widget posts_widget"><div class="title">Recent Posts</div>	<div class="color_sidebar">
		<div class="tabs-item clearfix">
			
			<div class="clearfix">
	            <figure><a href="https://www.droidmatters.com/phones/i-spent-3-months-with-the-lg-g7-thinq-best-all-around-experience/"><img src="https://www.droidmatters.com/wp-content/uploads/thumbs_dir/P9130223-1ud31gd0chxnqcg71emboj0fmx38tc5mfy0s3vmmfrp0.jpg" width="123" height="90" alt="I spent 3 months with the LG G7 ThinQ: Best All Around Experience" /></a></figure>
	            <div class="detail">
		            <h5><a href="https://www.droidmatters.com/phones/i-spent-3-months-with-the-lg-g7-thinq-best-all-around-experience/">I spent 3 months with the LG G7 ThinQ: Best All Around Experience</a></h5>

		            	            	<div class="post-meta">
	              			                					<span class="cat_link_meta"><a href="https://www.droidmatters.com/category/phones/" class="cat">Phones</a></span>
		                </div>
	            	
		            	            </div>
            </div>	
			
			<div class="clearfix">
	            <figure><a href="https://www.droidmatters.com/news/the-razer-phone-is-only-399-for-a-limited-time-get-your-gaming-on-for-cheap/"><img src="https://www.droidmatters.com/wp-content/uploads/thumbs_dir/razer-phone-gallery-1500x1000-13-2-1ucizi7p7sp3u8d01y2hpmp9op8pg7y7f6qgxe83o6us.jpg" width="123" height="90" alt="The Razer Phone is only $399 for a limited time, get your gaming on for cheap" /></a></figure>
	            <div class="detail">
		            <h5><a href="https://www.droidmatters.com/news/the-razer-phone-is-only-399-for-a-limited-time-get-your-gaming-on-for-cheap/">The Razer Phone is only $399 for a limited time, get your gaming on for cheap</a></h5>

		            	            	<div class="post-meta">
	              			                					<span class="cat_link_meta"><a href="https://www.droidmatters.com/category/news/" class="cat">News</a></span>
		                </div>
	            	
		            	            </div>
            </div>	
			
			<div class="clearfix">
	            <figure><a href="https://www.droidmatters.com/news/samsung-handling-of-note-9-pre-orders-is-pathetic/"><img src="https://www.droidmatters.com/wp-content/uploads/thumbs_dir/P1010106-1u8jmdb7sxz0fbyafltunccuihqldk7y42zhis1rnu9g.jpg" width="123" height="90" alt="Opinion: Samsung handling of Note 9 pre-orders is pathetic" /></a></figure>
	            <div class="detail">
		            <h5><a href="https://www.droidmatters.com/news/samsung-handling-of-note-9-pre-orders-is-pathetic/">Opinion: Samsung handling of Note 9 pre-orders is pathetic</a></h5>

		            	            	<div class="post-meta">
	              			                					<span class="cat_link_meta"><a href="https://www.droidmatters.com/category/news/" class="cat">News</a></span>
		                </div>
	            	
		            	            </div>
            </div>	
			
			<div class="clearfix">
	            <figure><a href="https://www.droidmatters.com/news/psa-the-samsung-galaxy-note-9-galaxy-watch-are-available-today/"><img src="https://www.droidmatters.com/wp-content/uploads/thumbs_dir/P1010057-1u8frsjy0e1s1cy2l42t1sl37927m289byxf6y3zd1is.jpg" width="123" height="90" alt="PSA: The Samsung Galaxy Note 9, Galaxy Watch are available today" /></a></figure>
	            <div class="detail">
		            <h5><a href="https://www.droidmatters.com/news/psa-the-samsung-galaxy-note-9-galaxy-watch-are-available-today/">PSA: The Samsung Galaxy Note 9, Galaxy Watch are available today</a></h5>

		            	            	<div class="post-meta">
	              			                					<span class="cat_link_meta"><a href="https://www.droidmatters.com/category/news/" class="cat">News</a></span>
		                </div>
	            	
		            	            </div>
            </div>	
			
			<div class="clearfix">
	            <figure><a href="https://www.droidmatters.com/phones/costco-has-the-best-deal-on-the-t-mobile-128gb-galaxy-note-9/"><img src="https://www.droidmatters.com/wp-content/uploads/thumbs_dir/Image-1-1uabwrdnu7mhyp0lb5wt3jlz477zwy9ogugt9pfb6wd8.png" width="123" height="90" alt="Costco has the best deal on the T-Mobile 128GB Galaxy Note 9!" /></a></figure>
	            <div class="detail">
		            <h5><a href="https://www.droidmatters.com/phones/costco-has-the-best-deal-on-the-t-mobile-128gb-galaxy-note-9/">Costco has the best deal on the T-Mobile 128GB Galaxy Note 9!</a></h5>

		            	            	<div class="post-meta">
	              			                					<span class="cat_link_meta"><a href="https://www.droidmatters.com/category/deals/" class="cat">Deals</a></span>
		                </div>
	            	
		            	            </div>
            </div>	
			
			<div class="clearfix">
	            <figure><a href="https://www.droidmatters.com/news/press-release-sprint-and-lg-are-partnering-to-offer-the-first-5g-phone-in-first-half-2019/"><img src="https://www.droidmatters.com/wp-content/uploads/thumbs_dir/image001-1u92k5m634ebax3ngrwmpe0qlxtibp4gtq0g7cbz7p2k.png" width="123" height="90" alt="[Press Release] Sprint and LG are partnering to offer the first 5G phone in first half 2019" /></a></figure>
	            <div class="detail">
		            <h5><a href="https://www.droidmatters.com/news/press-release-sprint-and-lg-are-partnering-to-offer-the-first-5g-phone-in-first-half-2019/">[Press Release] Sprint and LG are partnering to offer the first 5G phone in first half 2019</a></h5>

		            	            	<div class="post-meta">
	              			                					<span class="cat_link_meta"><a href="https://www.droidmatters.com/category/carriers/" class="cat">Carriers</a></span>
		                </div>
	            	
		            	            </div>
            </div>	
			
			<div class="clearfix">
	            <figure><a href="https://www.droidmatters.com/news/the-samsung-galaxy-note-9-runs-last-years-android-os-and-thats-a-bad-thing/"><img src="https://www.droidmatters.com/wp-content/uploads/thumbs_dir/P1010106-1u8jmdb7sxz0fbyafltunccuihqldk7y42zhis1rnu9g.jpg" width="123" height="90" alt="Opinion: The Samsung Galaxy Note 9 runs last year&#8217;s Android OS, and that&#8217;s a bad thing" /></a></figure>
	            <div class="detail">
		            <h5><a href="https://www.droidmatters.com/news/the-samsung-galaxy-note-9-runs-last-years-android-os-and-thats-a-bad-thing/">Opinion: The Samsung Galaxy Note 9 runs last year&#8217;s Android OS, and that&#8217;s a bad thing</a></h5>

		            	            	<div class="post-meta">
	              			                					<span class="cat_link_meta"><a href="https://www.droidmatters.com/category/news/" class="cat">News</a></span>
		                </div>
	            	
		            	            </div>
            </div>	
			
			<div class="clearfix">
	            <figure><a href="https://www.droidmatters.com/news/press-release-samsung-unveils-the-galaxy-watch-launches-august-24/"><img src="https://www.droidmatters.com/wp-content/uploads/thumbs_dir/P1010077-1u8fvpoyh9dnk7ra4qj3p6uwv8kby2jglo63nka9oyyc.jpg" width="123" height="90" alt="[Press Release] Samsung unveils the Galaxy Watch, launches August 24" /></a></figure>
	            <div class="detail">
		            <h5><a href="https://www.droidmatters.com/news/press-release-samsung-unveils-the-galaxy-watch-launches-august-24/">[Press Release] Samsung unveils the Galaxy Watch, launches August 24</a></h5>

		            	            	<div class="post-meta">
	              			                					<span class="cat_link_meta"><a href="https://www.droidmatters.com/category/news/" class="cat">News</a></span>
		                </div>
	            	
		            	            </div>
            </div>	
				</div>
	</div>	
					
	</div><div id="rehub_posts_widget-3" class="widget posts_widget"><div class="title">Latest Reviews</div>	<div class="color_sidebar">
		<div class="tabs-item clearfix">
			
			<div class="clearfix">
	            <figure><a href="https://www.droidmatters.com/news/hands-on-htc-u12-is-the-android-phone-youve-been-waiting-for/"><img src="https://www.droidmatters.com/wp-content/uploads/thumbs_dir/HTC-U12-18-1txv7ua3qjzuuqv6ximsjdwa072m2ndqubgdcr7r7zsk.jpg" width="123" height="90" alt="[Hands-On] HTC U12+ is the Android phone you&#8217;ve been waiting for" /></a></figure>
	            <div class="detail">
		            <h5><a href="https://www.droidmatters.com/news/hands-on-htc-u12-is-the-android-phone-youve-been-waiting-for/">[Hands-On] HTC U12+ is the Android phone you&#8217;ve been waiting for</a></h5>

		            	            	<div class="post-meta">
	              			                					<span class="cat_link_meta"><a href="https://www.droidmatters.com/category/news/" class="cat">News</a></span>
		                </div>
	            	
		            	            </div>
            </div>	
			
			<div class="clearfix">
	            <figure><a href="https://www.droidmatters.com/news/hands-on-a-quick-look-at-the-htc-u11/"><img src="https://www.droidmatters.com/wp-content/uploads/thumbs_dir/HTC-U11-3-1sk7wrt5bx60q3cln94c7etazoy4yd2dsuf5hlngsruc.jpg" width="123" height="90" alt="[Hands On] A quick look at the HTC U11" /></a></figure>
	            <div class="detail">
		            <h5><a href="https://www.droidmatters.com/news/hands-on-a-quick-look-at-the-htc-u11/">[Hands On] A quick look at the HTC U11</a></h5>

		            	            	<div class="post-meta">
	              			                					<span class="cat_link_meta"><a href="https://www.droidmatters.com/category/news/" class="cat">News</a></span>
		                </div>
	            	
		            	            </div>
            </div>	
			
			<div class="clearfix">
	            <figure><a href="https://www.droidmatters.com/news/review-google-pixel-xl/"><img src="https://www.droidmatters.com/wp-content/uploads/thumbs_dir/IMG_20161108_154015-1rukwqzong3ns3t3g55ztypxqnep7do2int9yedbecxg.jpg" width="123" height="90" alt="[Review] Google Pixel XL" /></a></figure>
	            <div class="detail">
		            <h5><a href="https://www.droidmatters.com/news/review-google-pixel-xl/">[Review] Google Pixel XL</a></h5>

		            	            	<div class="post-meta">
	              			                					<span class="cat_link_meta"><a href="https://www.droidmatters.com/category/news/" class="cat">News</a></span>
		                </div>
	            	
		            	            </div>
            </div>	
			
			<div class="clearfix">
	            <figure><a href="https://www.droidmatters.com/news/review-quick-look-tudia-cases-oneplus-3/"><img src="https://www.droidmatters.com/wp-content/uploads/thumbs_dir/tudia-Merge-oneplus-3-6-1ribrjkyl2vexc8kuyqsjfyq5ura0gu3lfo51swnb2es.jpg" width="123" height="90" alt="[Review] A quick look at the Tudia cases for the Oneplus 3" /></a></figure>
	            <div class="detail">
		            <h5><a href="https://www.droidmatters.com/news/review-quick-look-tudia-cases-oneplus-3/">[Review] A quick look at the Tudia cases for the Oneplus 3</a></h5>

		            	            	<div class="post-meta">
	              			                					<span class="cat_link_meta"><a href="https://www.droidmatters.com/category/reviews/accessories-reviews/" class="cat">Accessories</a></span>
		                </div>
	            	
		            	            </div>
            </div>	
			
			<div class="clearfix">
	            <figure><a href="https://www.droidmatters.com/news/htc-10-review-this-is-the-htc-phone-youve-been-waiting-for/"><img src="https://www.droidmatters.com/wp-content/uploads/thumbs_dir/HTC-10-j-1r439kyb4evkaj5ha4edfa0b09yg1vlwypomrmpwq3g4.jpg" width="123" height="90" alt="HTC 10 Review: This is the HTC Phone You&#8217;ve been waiting for" /></a></figure>
	            <div class="detail">
		            <h5><a href="https://www.droidmatters.com/news/htc-10-review-this-is-the-htc-phone-youve-been-waiting-for/">HTC 10 Review: This is the HTC Phone You&#8217;ve been waiting for</a></h5>

		            	            	<div class="post-meta">
	              			                					<span class="cat_link_meta"><a href="https://www.droidmatters.com/category/news/" class="cat">News</a></span>
		                </div>
	            	
		            	            </div>
            </div>	
				</div>
	</div>	
					
	</div>	        
</aside>        <!-- /Sidebar -->
    </div>
</div>
<!-- /CONTENT -->     
<!-- FOOTER -->
			<div class="footer-bottom dark_style">
		<div class="rh-container clearfix">
								
		</div>
				
	</div>
		<!-- FOOTER -->
</div><!-- Outer End -->
<span class="rehub_scroll" id="topcontrol" data-scrollto="#top_ankor"><i class="far fa-chevron-up"></i></span>
	<div id="rh_social_panel_footer">
		<div class="social_icon "><span data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.droidmatters.com%2Fnews%2Fsamsung-handling-of-note-9-pre-orders-is-pathetic%2F" class="fb share-link-image" data-service="facebook"><i class="fab fa-facebook"></i></span><span data-href="https://twitter.com/share?url=https%3A%2F%2Fwww.droidmatters.com%2Fnews%2Fsamsung-handling-of-note-9-pre-orders-is-pathetic%2F&text=Opinion%3A+Samsung+handling+of+Note+9+pre-orders+is+pathetic" class="tw share-link-image" data-service="twitter"><i class="fab fa-twitter"></i></span><span data-href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.droidmatters.com%2Fnews%2Fsamsung-handling-of-note-9-pre-orders-is-pathetic%2F&amp;media=https://www.droidmatters.com/wp-content/uploads/2018/08/P1010106.jpg&amp;description=Opinion%3A+Samsung+handling+of+Note+9+pre-orders+is+pathetic" class="pn share-link-image" data-service="pinterest"><i class="fab fa-pinterest-p"></i></span><span data-href="https://plus.google.com/share?url=https%3A%2F%2Fwww.droidmatters.com%2Fnews%2Fsamsung-handling-of-note-9-pre-orders-is-pathetic%2F" class="gp share-link-image" data-service="googleplus"><i class="fab fa-google-plus"></i></span></div>	</div>
	<div style="display:none">
	<div class="grofile-hash-map-e50fc78c51515d4215e8b66d6e5bcdbd">
	</div>
	</div>
    <div id="logo_mobile_wrapper"><a href="https://www.droidmatters.com" class="logo_image_mobile"><img src="https://www.droidmatters.com/wp-content/uploads/2016/12/01-2.png" alt="Droid Matters" /></a></div>   

     

          

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.droidmatters.com\/news\/samsung-handling-of-note-9-pre-orders-is-pathetic\/":33466};
	</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.droidmatters.com\/wp-admin\/admin-ajax.php","nonce":"1e0713f12e"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.droidmatters.com/wp-content/cache/minify/0b8c9.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.droidmatters.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.droidmatters.com/wp-content/cache/minify/0fef6.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"droidmatters"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.droidmatters.com/wp-content/cache/minify/f8767.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"33466 https:\/\/www.droidmatters.com\/?p=33466","disqusShortname":"droidmatters","disqusTitle":"Opinion: Samsung handling of Note 9 pre-orders is pathetic","disqusUrl":"https:\/\/www.droidmatters.com\/news\/samsung-handling-of-note-9-pre-orders-is-pathetic\/","postId":"33466"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.droidmatters.com/wp-content/cache/minify/c2bba.js"></script>

<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201838'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.droidmatters.com/wp-content/cache/minify/eeb84.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var translation = {"back":"back","ajax_url":"\/wp-admin\/admin-ajax.php","templateurl":"https:\/\/www.droidmatters.com\/wp-content\/themes\/rehub","fin":"That's all","your_rating":"Your Rating:","nonce":"fa3a2a9423","hotnonce":"6ed3441f5f","wishnonce":"735d8389c6","rating_tabs_id":"df0f78873b","max_temp":"10","min_temp":"-10"};
/* ]]> */
</script>


<script type="text/javascript" src="https://www.droidmatters.com/wp-content/cache/minify/7064c.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.droidmatters.com/wp-content/cache/minify/d6089.js"></script>

<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201838.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.5',blog:'96796487',post:'33466',tz:'-4',srv:'www.droidmatters.com'} ]);
	_stq.push([ 'clickTrackerInit', '96796487', '33466' ]);
</script>
        <script type="text/javascript">
            jQuery(function () {
                jQuery.fn.life = function (types, data, fn) {
                    jQuery(this.context).on(types, this.selector, data, fn);
                    return this;
                };
            });
            //+++
                                        var mdf_found_totally =0;
                    
        </script>
        </body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced (SSL caching disabled) 
Minified using disk

Served from: www.droidmatters.com @ 2018-09-18 07:20:29 by W3 Total Cache
-->