<!DOCTYPE html>
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if (gt IE 9)|!(IE)] lang="en-US"><![endif]-->
<html lang="en-US">
<head><link rel="stylesheet" type="text/css" href="http://www.droidmatters.com/wp-content/cache/minify/8434d.css" media="all" />

<meta name="verify-admitad" content="de7bb282b9" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-41733180-3', 'auto');
  ga('require', 'GTM-T8T28KF');
  ga('send', 'pageview');
</script>
<style>.async-hide { opacity: 0 !important} </style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-T8T28KF':true});</script>

<meta name="news_keywords" content="Android, Android news, phone reviews, android phones, wearbales, tablets, apps">

<meta name="google-site-verification" content="Obh1kBtaUD0LNV3zXuPAhsGhSPMjrWJ7CnGwfGFnFi4" />
<meta charset="utf-8" />
<meta name="viewport" content="width=device-width" />
<!-- feeds & pingback -->
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.droidmatters.com/xmlrpc.php" />
<!--[if lt IE 9]><script src="http://www.droidmatters.com/wp-content/themes/rehub/js/html5shiv.js"></script><![endif]-->	
<title>AT&#038;T Nexus 6 bug that caused recall, shows phone running Android KitKat, wrong model number &#8211; Droid Matters</title>
        <style type="text/css">
           
                                                        
                </style>
        <script type="text/javascript">
    var mdf_is_search_going =0;
    var mdf_tmp_order = 0;
    var mdf_tmp_orderby = 0;
    //+++
    var lang_one_moment = "One Moment ...";
    var mdf_lang_loading = "Loading ...";
    var mdf_lang_cancel = "Cancel";
    var mdf_lang_close = "Close";
    var mdf_lang_apply = "Apply";
    var mdf_tax_loader = '<img src="http://www.droidmatters.com/wp-content/plugins/meta-data-filter/images/tax_loader.gif" alt="loader" />';
    var mdf_week_first_day =1;
    var mdf_calendar_date_format = "mm/dd/yy";
    var mdf_site_url = "http://www.droidmatters.com";
    var mdf_plugin_url = "http://www.droidmatters.com/wp-content/plugins/meta-data-filter/";
    var mdf_default_order_by = "date";
    var mdf_default_order = "DESC";
    var show_tax_all_childs =0;
    var mdf_current_term_id = 0;

    var mdf_current_tax = "";
    //admin
    var lang_no_ui_sliders = "no ui sliders in selected mdf category";
    var lang_updated = "Updated";
    //+++
    var mdf_slug_cat = "meta_data_filter_cat";

    var mdf_tooltip_theme = "shadow";
    var tooltip_max_width = parseInt(220, 10);
    var ajaxurl = "http://www.droidmatters.com/wp-admin/admin-ajax.php";
    var mdf_front_qtrans_lang = "";
    var mdf_front_wpml_lang = "";
    var mdf_use_chosen_js_w =0;
    var mdf_use_chosen_js_s =0;
    var mdf_use_custom_scroll_bar =1;
        mdf_front_qtrans_lang = "";
    var mdf_current_page_url = "http://www.droidmatters.com/news/att-nexus-6-bug-that-caused-recall-shows-phone-running-android-kitkat-wrong-model-number/";

    var mdf_sort_order = "DESC";
    var mdf_order_by = "date";
    var mdf_toggle_close_sign = "-";
    var mdf_toggle_open_sign = "+";
    var tab_slideout_icon = "http://www.droidmatters.com/wp-content/plugins/meta-data-filter/images/icon_button_search.png";
    var tab_slideout_icon_w = "146";
    var tab_slideout_icon_h = "131";
    var mdf_use_custom_icheck = 1;
    var icheck_skin = {};
    icheck_skin.skin = "flat";
    icheck_skin.color = "aero";


    var mdtf_overlay_skin = "default";




    function mdf_js_after_ajax_done() {
    }
</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Droid Matters &raquo; Feed" href="http://www.droidmatters.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Droid Matters &raquo; Comments Feed" href="http://www.droidmatters.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Droid Matters &raquo; AT&#038;T Nexus 6 bug that caused recall, shows phone running Android KitKat, wrong model number Comments Feed" href="http://www.droidmatters.com/news/att-nexus-6-bug-that-caused-recall-shows-phone-running-android-kitkat-wrong-model-number/feed/" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/"}</script>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.droidmatters.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<!-- `jetpack_related-posts` is included in the concatenated jetpack.css -->


<link rel='stylesheet' id='font_nav-css'  href='//fonts.googleapis.com/css?family=Noto+Serif%3A400%2C700&#038;ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='head_nav-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A700&#038;ver=4.8.4' type='text/css' media='all' />





<link rel='stylesheet' id='Roboto-css'  href='//fonts.googleapis.com/css?family=Roboto%3A700%2C500%2Cnormal&#038;subset=latin&#038;ver=4.8.4' type='text/css' media='all' />


<!-- `sharedaddy` is included in the concatenated jetpack.css -->


<script type="text/javascript" src="http://www.droidmatters.com/wp-content/cache/minify/60213.js"></script>




<script type='text/javascript'>
/* <![CDATA[ */
var ceggPriceAlert = {"ajaxurl":"http:\/\/www.droidmatters.com\/wp-admin\/admin-ajax.php","nonce":"26604b07f3"};
/* ]]> */
</script>
<script type="text/javascript" src="http://www.droidmatters.com/wp-content/cache/minify/c079e.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type="text/javascript" src="http://www.droidmatters.com/wp-content/cache/minify/161ef.js"></script>

<link rel='https://api.w.org/' href='http://www.droidmatters.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.droidmatters.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.droidmatters.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='[Deal] Samsung EVO microSD cards on sale: 64GB $24.99, 32GB $12.99' href='http://www.droidmatters.com/news/deal-samsung-evo-microsd-cards-sale-64gb-24-99-32gb-12-99/' />
<link rel='next' title='[APK] Enable Double Tap to wake on your Nexus 6 with this app (root required)' href='http://www.droidmatters.com/news/apk-enable-double-tap-wake-nexus-6-root-required/' />
<link rel="canonical" href="http://www.droidmatters.com/news/att-nexus-6-bug-that-caused-recall-shows-phone-running-android-kitkat-wrong-model-number/" />
<link rel='shortlink' href='http://wp.me/p6y9bF-87E' />
<link rel="alternate" type="application/json+oembed" href="http://www.droidmatters.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.droidmatters.com%2Fnews%2Fatt-nexus-6-bug-that-caused-recall-shows-phone-running-android-kitkat-wrong-model-number%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.droidmatters.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.droidmatters.com%2Fnews%2Fatt-nexus-6-bug-that-caused-recall-shows-phone-running-android-kitkat-wrong-model-number%2F&#038;format=xml" />
<meta name="google-site-verification" content="ZgnFRvIooyc1qr0giOCbUBXSrrvpWfWkCTxD0BMDSsk" /><style type='text/css' id='Responsive_Column_Widgets_1.2.6' >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</style>
<style type="text/css" id="style_custom_responsive_column_widgets_83c3fa2a7e0291cfb4fc287ad856e660">.responsive_column_widgets { display: inline-block; width: 100%; }</style>
<style type='text/css' class='style_responsive_column_widgets_83c3fa2a7e0291cfb4fc287ad856e660'>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</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">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</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.droidmatters.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://www.droidmatters.com/news/att-nexus-6-bug-that-caused-recall-shows-phone-running-android-kitkat-wrong-model-number/amp/" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="AT&#038;T Nexus 6 bug that caused recall, shows phone running Android KitKat, wrong model number" />
<meta property="og:url" content="http://www.droidmatters.com/news/att-nexus-6-bug-that-caused-recall-shows-phone-running-android-kitkat-wrong-model-number/" />
<meta property="og:description" content="We reported earlier that Motorola is recalling the initial batch of Nexus 6 devices that made their way to AT&amp;T stores. The reason was a bug that made the screen go black and the phone not conn…" />
<meta property="article:published_time" content="2014-11-22T03:01:29+00:00" />
<meta property="article:modified_time" content="2014-11-22T03:01:29+00:00" />
<meta property="og:site_name" content="Droid Matters" />
<meta property="og:image" content="http://www.droidmatters.com/wp-content/uploads/2014/11/ATT-nexus-6-kitkat-700x413.png" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@Droidmatters" />
<meta name="twitter:card" content="summary" />
<link rel="icon" href="https://i1.wp.com/www.droidmatters.com/wp-content/uploads/2015/09/cropped-dm-6.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.droidmatters.com/wp-content/uploads/2015/09/cropped-dm-6.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.droidmatters.com/wp-content/uploads/2015/09/cropped-dm-6.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.droidmatters.com/wp-content/uploads/2015/09/cropped-dm-6.png?fit=270%2C270" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="49c10bb212db8b06c110f417f5182532"></head>
<body class="post-template-default single single-post postid-31226 single-format-standard rh-boxed-container wpb-js-composer js-comp-ver-100 vc_responsive">
	               
<!-- Outer Start -->
<div class="rh-outer-wrap">
    <div id="top_ankor"></div>
    <!-- HEADER -->
    <header id="main_header" class="white_style mobile_logo_enabled">
        <div class="header_wrap">
                        <!-- Logo section -->
            <div class="logo_section_wrap">
                <div class="rh-container">
                    <div class="logo-section header_second_style clearfix">
                        <div class="logo">
                      		                      			<a href="http://www.droidmatters.com" class="logo_image"><img src="http://www.droidmatters.com/wp-content/uploads/2016/12/01-2.png" alt="Droid Matters" height="" width="" /></a>
                      		       
                        </div>
                                                
                                                <div class="mediad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- dm-11 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9758277336958930"
     data-ad-slot="4325237885"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>                         
                                                 
                    </div>
                </div>
            </div>
            <!-- /Logo section -->  
            <!-- Main Navigation -->
            <div class="main-nav white_style">  
                <div class="rh-container"> 
                    <nav class="top_menu"><ul id="menu-zack-1" class="menu"><li id="menu-item-32790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://www.droidmatters.com" class="menu-item-one-line">Home</a></li>
<li id="menu-item-32791" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.droidmatters.com/category/news/" class="menu-item-one-line">News</a></li>
<li id="menu-item-32792" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.droidmatters.com/category/phones/" class="menu-item-one-line">Phones</a></li>
<li id="menu-item-32794" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.droidmatters.com/category/tablets/" class="menu-item-one-line">Tablets</a></li>
<li id="menu-item-32796" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.droidmatters.com/category/wearables/" class="menu-item-one-line">Wearables</a></li>
<li id="menu-item-32797" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.droidmatters.com/category/reviews/" class="menu-item-one-line">Reviews</a></li>
<li id="menu-item-32793" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.droidmatters.com/category/applications/" class="menu-item-one-line">Applications</a></li>
<li id="menu-item-32795" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.droidmatters.com/category/accessories/" class="menu-item-one-line">Accessories</a></li>
<li class="menu-item rehub-custom-menu-item top-search-onclick"><a class="icon-search-onclick icon-in-main-menu menu-item-one-line"></a></li></ul></nav>                    <div class="responsive_nav_wrap">
                    </div>
                    <div class="search-header-contents"><form  role="search" method="get" class="search-form" action="http://www.droidmatters.com/">
  	<input type="text" name="s" placeholder="Search" class="re-ajax-search" autocomplete="off" data-posttype="post">
  	<input type="hidden" name="post_type" value="post" />  	<button type="submit" class="btnsearch"><i class="fa fa-search"></i></button>
</form>
<div class="re-aj-search-wrap"></div></div>
                </div>
            </div>
            <!-- /Main Navigation -->

        </div>  
    </header>
    
        

    <!-- CONTENT -->
<div class="rh-container"> 
    <div class="rh-content-wrap clearfix">
	    <!-- Main Side -->
        <div class="main-side single clearfix">            
                            <article class="post post-inner category-4" id="post-31226">
                    <!-- Title area -->
                    <div class="rh_post_layout_default rh_post_layout_center">
                        <div class="title_single_area">
                            <div class="rh-cat-list-title"><a class="rh-cat-label-title rh-cat-4" href="http://www.droidmatters.com/category/news/" alt="View all posts in News">News</a><a class="rh-cat-label-title rh-cat-7" href="http://www.droidmatters.com/category/phones/" alt="View all posts in Phones">Phones</a></div>            
                            <h1>AT&#038;T Nexus 6 bug that caused recall, shows phone running Android KitKat, wrong model number</h1>                                
                            <div class="meta post-meta">
                                 		<span class="date_meta">November 21, 2014</span>	
	 
                            </div>   
                                
                        </div>
                                                                    </div>
                    
                        								                        
                                       

                    
                    <p><a href="https://i2.wp.com/www.droidmatters.com/wp-content/uploads/2014/11/ATT-nexus-6-kitkat.png"><img data-attachment-id="31227" data-permalink="http://www.droidmatters.com/news/att-nexus-6-bug-that-caused-recall-shows-phone-running-android-kitkat-wrong-model-number/attachment/att-nexus-6-kitkat/" data-orig-file="https://i2.wp.com/www.droidmatters.com/wp-content/uploads/2014/11/ATT-nexus-6-kitkat.png?fit=1110%2C655" data-orig-size="1110,655" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AT&#038;T-nexus-6-kitkat" data-image-description="" data-medium-file="https://i2.wp.com/www.droidmatters.com/wp-content/uploads/2014/11/ATT-nexus-6-kitkat.png?fit=300%2C177" data-large-file="https://i2.wp.com/www.droidmatters.com/wp-content/uploads/2014/11/ATT-nexus-6-kitkat.png?fit=700%2C413" class="aligncenter size-large wp-image-31227" src="https://i2.wp.com/www.droidmatters.com/wp-content/uploads/2014/11/ATT-nexus-6-kitkat.png?resize=700%2C413" alt="AT&amp;T-nexus-6-kitkat" srcset="https://i2.wp.com/www.droidmatters.com/wp-content/uploads/2014/11/ATT-nexus-6-kitkat.png?resize=700%2C413 700w, https://i2.wp.com/www.droidmatters.com/wp-content/uploads/2014/11/ATT-nexus-6-kitkat.png?resize=320%2C188 320w, https://i2.wp.com/www.droidmatters.com/wp-content/uploads/2014/11/ATT-nexus-6-kitkat.png?resize=450%2C265 450w, https://i2.wp.com/www.droidmatters.com/wp-content/uploads/2014/11/ATT-nexus-6-kitkat.png?w=1110 1110w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /></a></p>
<p>We reported earlier that <a href="http://www.droidmatters.com/news/initial-shipments-att-branded-nexus-6-sent-back-due-software-bug/" target="_blank">Motorola is recalling the initial batch of Nexus 6</a> devices that made their way to AT&amp;T stores. The reason was a bug that made the screen go black and the phone not connect to the AT&amp;T network. If yo&#8217;re interested in seeing what is it like, someone over at Reddit posted a video showing what the bug in question does to the phone.</p>
<p>First, the Nexus 6 shown has the the same model number as the Droid MAXX/Ultra which is XT1080. The AT&amp;T Nexus 6, as far as we know, has a model number of XT1103. The device is running Android 4.4.4 KitKat which is quite surprising since it is supposed to have Android Lollipop. The build number shown is <em>shamu_factory-userdebug 4.4.4 KXH21.6-F1.8 18</em> whereas the one I own shows LRX210.</p>
<p>It seems like the gentleman in the video was not aware that Moto was recalling their phones. His phone looks like a developer phone in <em>userdebug</em> mode which is described by Google as &#8220;<em>like &#8220;user&#8221; but with root access and debuggability; preferred for debugging.</em>&#8221;</p>
<p>If you&#8217;re phone is suffering from this issue, we suggest you request an exchange or simply return your phone. We hope Motorola&#8217;s quality assurance team would have done a better job than this. And we also think this bug may have to do with AT&amp;T messing with Google&#8217;s Android Lollipop and Nexus 6 &#8211; We&#8217;re assuming here of course.</p>
<p>My AT&amp;T Nexus 6 has been flawless so far. How about yours?</p>
<p><iframe src="//www.youtube.com/embed/0yaAEjpNuME" width="700" height="394" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p style="text-align: right;">via <a href="https://www.reddit.com/r/nexus6/comments/2mwp6f/just_came_in_from_att_but_its_stuck_in_some_weird/">Reddit</a></p>
 <!-- Easy AdSense Lite: Filtered -->
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-31226" class="share-twitter sd-button share-icon no-text" href="http://www.droidmatters.com/news/att-nexus-6-bug-that-caused-recall-shows-phone-running-android-kitkat-wrong-model-number/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-31226" class="share-facebook sd-button share-icon no-text" href="http://www.droidmatters.com/news/att-nexus-6-bug-that-caused-recall-shows-phone-running-android-kitkat-wrong-model-number/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-31226" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.droidmatters.com/news/att-nexus-6-bug-that-caused-recall-shows-phone-running-android-kitkat-wrong-model-number/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://www.droidmatters.com/news/att-nexus-6-bug-that-caused-recall-shows-phone-running-android-kitkat-wrong-model-number/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-31226" class="share-pinterest sd-button share-icon no-text" href="http://www.droidmatters.com/news/att-nexus-6-bug-that-caused-recall-shows-phone-running-android-kitkat-wrong-model-number/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
                </article>
                <div class="clearfix"></div>
                <div class="single_custom_bottom"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- dm-11 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9758277336958930"
     data-ad-slot="4325237885"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="clearfix"></div>
    <div class="post_share">
    <div class="social_icon  row_social_inpost"><span data-href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.droidmatters.com%2Fnews%2Fatt-nexus-6-bug-that-caused-recall-shows-phone-running-android-kitkat-wrong-model-number%2F" class="fb share-link-image" data-service="facebook"><i class="fa fa-facebook"></i></span><span data-href="https://twitter.com/share?url=http%3A%2F%2Fwww.droidmatters.com%2Fnews%2Fatt-nexus-6-bug-that-caused-recall-shows-phone-running-android-kitkat-wrong-model-number%2F&text=AT%26T+Nexus+6+bug+that+caused+recall%2C+shows+phone+running+Android+KitKat%2C+wrong+model+number" class="tw share-link-image" data-service="twitter"><i class="fa fa-twitter"></i></span><span data-href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.droidmatters.com%2Fnews%2Fatt-nexus-6-bug-that-caused-recall-shows-phone-running-android-kitkat-wrong-model-number%2F&amp;media=&amp;description=AT%26%23038%3BT+Nexus+6+bug+that+caused+recall%2C+shows+phone+running+Android+KitKat%2C+wrong+model+number" class="pn share-link-image" data-service="pinterest"><i class="fa fa-pinterest-p"></i></span><span data-href="https://plus.google.com/share?url=http%3A%2F%2Fwww.droidmatters.com%2Fnews%2Fatt-nexus-6-bug-that-caused-recall-shows-phone-running-android-kitkat-wrong-model-number%2F" class="gp share-link-image" data-service="googleplus"><i class="fa fa-google-plus"></i></span></div></div>  

    <!-- PAGER SECTION -->
<div class="float-posts-nav" id="float-posts-nav">
    <div class="postNavigation prevPostBox">
                    <a href="http://www.droidmatters.com/news/deal-samsung-evo-microsd-cards-sale-64gb-24-99-32gb-12-99/">
                <div class="inner-prevnext">
                <div class="thumbnail">
                                             
                        <img src="http://www.droidmatters.com/wp-content/themes/rehub/images/default/noimage_70_70.png" alt="AT&#038;T Nexus 6 bug that caused recall, shows phone running Android KitKat, wrong model number" width="70" height="70" />                   
                                    </div>
                <div class="headline"><span>Previous</span><h4>[Deal] Samsung EVO microSD cards on sale: 64GB $24.99, 32GB $12.99</h4></div>
                </div>
            </a>                          
            </div>
    <div class="postNavigation nextPostBox">
                    <a href="http://www.droidmatters.com/news/apk-enable-double-tap-wake-nexus-6-root-required/">
                <div class="inner-prevnext">
                <div class="thumbnail">
                                             
                        <img src="http://www.droidmatters.com/wp-content/themes/rehub/images/default/noimage_70_70.png" alt="AT&#038;T Nexus 6 bug that caused recall, shows phone running Android KitKat, wrong model number" width="70" height="70" />                   
                                    </div>
                <div class="headline"><span>Next</span><h4>[APK] Enable Double Tap to wake on your Nexus 6 with this app (root required)</h4></div>
                </div>
            </a>                          
            </div>                        
</div>
<!-- /PAGER SECTION -->                    
                 

    <div class="tags">
        <p><span class="tags-title-post">Tags: </span><a href="http://www.droidmatters.com/tag/att-nexus-6/" rel="tag">AT&amp;T Nexus 6</a><a href="http://www.droidmatters.com/tag/att/" rel="tag">ATT</a><a href="http://www.droidmatters.com/tag/motorola/" rel="tag">motorola</a><a href="http://www.droidmatters.com/tag/nexus-6/" rel="tag">Nexus 6</a></p>
    </div>

                        <div class="author_detail_box clearfix"><img alt='' src='http://0.gravatar.com/avatar/623d87d830bf6be10f3323f3c50abfbb?s=69&#038;d=retro&#038;r=g' srcset='http://0.gravatar.com/avatar/623d87d830bf6be10f3323f3c50abfbb?s=138&amp;d=retro&amp;r=g 2x' class='avatar avatar-69 photo' height='69' width='69' />                <div class="clearfix">
                                    
                    <h4>
                        <a href="http://www.droidmatters.com/author/zack/" title="Posts by Zack Nebbaki" rel="author">Zack Nebbaki</a>                                                
                    </h4>
                    <div class="social_icon small_i">
                        <div class="comm_meta_cred">
                                                                                </div>                     
                        <a href="http://www.droidmatters.com" class="author-social hm" rel="nofollow"><i class="fa fa-home"></i></a>                                                <a href="https://twitter.com/zizo79" class="author-social tw" rel="nofollow"><i class="fa fa-twitter"></i></a>                                                                                                                                             </div>
                    <p>Zack has always been a fan of anything with the tag "Gadget" on it, he has had used almost every phone brand except for the Palm and owns a Pixel XL as his daily driver. His favorite camera is the Olympus EM-1 Mark II. He is a full-time father of two great boys and happily married to his wife. Did we mention the Zack loves Video games?

Add him to you circles: <a href="https://plus.google.com/u/0/111725481917800673431?rel=author">Google+</a></p>                    <p>
                </div>
            </div>
                       

                      
                        
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-10402">
        <div id="dsq-comment-header-10402" class="dsq-comment-header">
            <cite id="dsq-cite-10402">
                <span id="dsq-author-user-10402">marty45714</span>
            </cite>
        </div>
        <div id="dsq-comment-body-10402" class="dsq-comment-body">
            <div id="dsq-comment-message-10402" class="dsq-comment-message"><p>Had mine since Thursday. Also flawless! </p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-2" id="dsq-comment-10404">
        <div id="dsq-comment-header-10404" class="dsq-comment-header">
            <cite id="dsq-cite-10404">
                <span id="dsq-author-user-10404">Zack Nebbaki</span>
            </cite>
        </div>
        <div id="dsq-comment-body-10404" class="dsq-comment-body">
            <div id="dsq-comment-message-10404" class="dsq-comment-message"><p>Same here</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-11714">
        <div id="dsq-comment-header-11714" class="dsq-comment-header">
            <cite id="dsq-cite-11714">
                <a id="dsq-author-user-11714" href="http://youtube.com/2Bunny2012" target="_blank" rel="nofollow">Browningate</a>
            </cite>
        </div>
        <div id="dsq-comment-body-11714" class="dsq-comment-body">
            <div id="dsq-comment-message-11714" class="dsq-comment-message"><p>&#8220;If you are phone is suffering from this issue&#8230;&#8221;<br />
Great writing there. Super-interesting software though. Good find on the part of Jamie though.</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

		</div>	
        <!-- /Main Side -->  
        <!-- Sidebar -->
        <aside class="sidebar">            
    <!-- SIDEBAR WIDGET AREA -->
			<div id="rehub_social_link-2" class="widget social_link"><div class="title">Follow Us</div>	
			<div class="social_icon big_i">
		

					<a href="https://www.facebook.com/DroidMatters/" class="fb" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i></a>
			

					<a href="https://twitter.com/droidmatters" class="tw" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i></a>
		
					<a href="https://plus.google.com/+Droidmatters" class="gp" rel="nofollow" target="_blank"><i class="fa fa-google-plus"></i></a>
		
					<a href="https://www.instagram.com/droidmatters/" class="ins" rel="nofollow" target="_blank"><i class="fa fa-instagram"></i></a>
		
					<a href="https://www.whatsapp.com/droidmatters" class="wa" rel="nofollow" target="_blank"><i class="fa fa-whatsapp"></i></a>
			

					<a href="https://www.youtube.com/user/DroidMatters" class="yt" rel="nofollow" target="_blank"><i class="fa fa-youtube"></i></a>
		
					
		
					<a href="https://www.pinterest.com/droidmatters/" class="pn" rel="nofollow" target="_blank"><i class="fa fa-pinterest"></i></a>
		
		
		
		
			

					<a href="http://feeds.feedburner.com/droidmatters" class="rss" rel="nofollow" target="_blank"><i class="fa fa-rss"></i></a>
																				

	</div>

	
	</div><div id="ezadswidget-5" class="widget EzAdsWidget"><div class="title"></div><div class='adsense adsense-widget'><div class='ezAdsense adsense adsense-widget' style="text-align:center;margin:-16px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- dm-11 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9758277336958930"
     data-ad-slot="4325237885"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
</div><div id="rehub_posts_widget-6" class="widget posts_widget"><div class="title">Latest Reviews</div>	<div class="color_sidebar">
		<div class="tabs-item clearfix">
			
			<div class="clearfix">
	            <figure><a href="http://www.droidmatters.com/news/hands-on-a-quick-look-at-the-htc-u11/"><img src="https://i1.wp.com/www.droidmatters.com/wp-content/uploads/2017/05/HTC-U11-3.jpg?fit=1400%2C1050" width="123" height="90" alt="[Hands On] A quick look at the HTC U11" /></a></figure>
	            <div class="detail">
		            <h5><a href="http://www.droidmatters.com/news/hands-on-a-quick-look-at-the-htc-u11/">[Hands On] A quick look at the HTC U11</a></h5>
	            	<div class="post-meta">
	              			                					<span class="cat_link_meta"><a href="http://www.droidmatters.com/category/news/" class="cat">News</a></span>
		                </div>
		            	            </div>
            </div>	
			
			<div class="clearfix">
	            <figure><a href="http://www.droidmatters.com/news/review-google-pixel-xl/"><img src="https://i0.wp.com/www.droidmatters.com/wp-content/uploads/2016/11/IMG_20161108_154015.jpg?fit=4000%2C2992" width="123" height="90" alt="[Review] Google Pixel XL" /></a></figure>
	            <div class="detail">
		            <h5><a href="http://www.droidmatters.com/news/review-google-pixel-xl/">[Review] Google Pixel XL</a></h5>
	            	<div class="post-meta">
	              			                					<span class="cat_link_meta"><a href="http://www.droidmatters.com/category/news/" class="cat">News</a></span>
		                </div>
		            	            </div>
            </div>	
			
			<div class="clearfix">
	            <figure><a href="http://www.droidmatters.com/news/review-quick-look-tudia-cases-oneplus-3/"><img src="https://i2.wp.com/www.droidmatters.com/wp-content/uploads/2016/08/tudia-Merge-oneplus-3-6.jpg?fit=1200%2C900" width="123" height="90" alt="[Review] A quick look at the Tudia cases for the Oneplus 3" /></a></figure>
	            <div class="detail">
		            <h5><a href="http://www.droidmatters.com/news/review-quick-look-tudia-cases-oneplus-3/">[Review] A quick look at the Tudia cases for the Oneplus 3</a></h5>
	            	<div class="post-meta">
	              			                					<span class="cat_link_meta"><a href="http://www.droidmatters.com/category/reviews/accessories-reviews/" class="cat">Accessories</a></span>
		                </div>
		            	            </div>
            </div>	
			
			<div class="clearfix">
	            <figure><a href="http://www.droidmatters.com/news/htc-10-review-this-is-the-htc-phone-youve-been-waiting-for/"><img src="https://i1.wp.com/www.droidmatters.com/wp-content/uploads/2016/04/HTC-10-j.jpg?fit=1200%2C900" width="123" height="90" alt="HTC 10 Review: This is the HTC Phone You&#8217;ve been waiting for" /></a></figure>
	            <div class="detail">
		            <h5><a href="http://www.droidmatters.com/news/htc-10-review-this-is-the-htc-phone-youve-been-waiting-for/">HTC 10 Review: This is the HTC Phone You&#8217;ve been waiting for</a></h5>
	            	<div class="post-meta">
	              			                					<span class="cat_link_meta"><a href="http://www.droidmatters.com/category/news/" class="cat">News</a></span>
		                </div>
		            	            </div>
            </div>	
			
			<div class="clearfix">
	            <figure><a href="http://www.droidmatters.com/news/review-toast-wood-cover-for-the-nexus-6p/"><img src="https://i2.wp.com/www.droidmatters.com/wp-content/uploads/2016/04/toast-skin-4.jpg?fit=1200%2C900" width="123" height="90" alt="[Review] Toast Wood Cover For The Nexus 6P" /></a></figure>
	            <div class="detail">
		            <h5><a href="http://www.droidmatters.com/news/review-toast-wood-cover-for-the-nexus-6p/">[Review] Toast Wood Cover For The Nexus 6P</a></h5>
	            	<div class="post-meta">
	              			                					<span class="cat_link_meta"><a href="http://www.droidmatters.com/category/reviews/accessories-reviews/" class="cat">Accessories</a></span>
		                </div>
		            	            </div>
            </div>	
			
			<div class="clearfix">
	            <figure><a href="http://www.droidmatters.com/news/review-ring-video-doorbell/"><img src="https://i1.wp.com/www.droidmatters.com/wp-content/uploads/2015/12/2015-11-24.png?fit=2560%2C1440" width="123" height="90" alt="[Review] Ring Video Doorbell" /></a></figure>
	            <div class="detail">
		            <h5><a href="http://www.droidmatters.com/news/review-ring-video-doorbell/">[Review] Ring Video Doorbell</a></h5>
	            	<div class="post-meta">
	              			                					<span class="cat_link_meta"><a href="http://www.droidmatters.com/category/reviews/accessories-reviews/" class="cat">Accessories</a></span>
		                </div>
		            	            </div>
            </div>	
			
			<div class="clearfix">
	            <figure><a href="http://www.droidmatters.com/news/ventev-usb-c-cable-review/"><img src="https://i2.wp.com/www.droidmatters.com/wp-content/uploads/2015/10/IMG_20151029_180302.jpg?fit=2566%2C1952" width="123" height="90" alt="[Update] Ventev USB-C Cable Review" /></a></figure>
	            <div class="detail">
		            <h5><a href="http://www.droidmatters.com/news/ventev-usb-c-cable-review/">[Update] Ventev USB-C Cable Review</a></h5>
	            	<div class="post-meta">
	              			                					<span class="cat_link_meta"><a href="http://www.droidmatters.com/category/reviews/accessories-reviews/" class="cat">Accessories</a></span>
		                </div>
		            	            </div>
            </div>	
			
			<div class="clearfix">
	            <figure><a href="http://www.droidmatters.com/news/psa-new-android-pay-security-solution/"><img src="https://i2.wp.com/www.droidmatters.com/wp-content/uploads/2015/09/pay-secure-1-2x.jpg?fit=619%2C430" width="123" height="90" alt="PSA: New Android Pay &#038; Security Solution" /></a></figure>
	            <div class="detail">
		            <h5><a href="http://www.droidmatters.com/news/psa-new-android-pay-security-solution/">PSA: New Android Pay &#038; Security Solution</a></h5>
	            	<div class="post-meta">
	              			                					<span class="cat_link_meta"><a href="http://www.droidmatters.com/category/gaming/android/" class="cat">Android</a></span>
		                </div>
		            	            </div>
            </div>	
				</div>
	</div>	
					
	</div><div id="rehub_posts_widget-4" class="widget posts_widget"><div class="title">Latest Deals</div>	<div class="color_sidebar">
		<div class="tabs-item clearfix">
			
			<div class="clearfix">
	            <figure><a href="http://www.droidmatters.com/news/htc-black-friday-deals-are-now-available/"><img src="https://i1.wp.com/www.droidmatters.com/wp-content/uploads/2017/11/image001-1.png?fit=852%2C283" width="123" height="90" alt="HTC Black Friday Deals are now available" /></a></figure>
	            <div class="detail">
		            <h5><a href="http://www.droidmatters.com/news/htc-black-friday-deals-are-now-available/">HTC Black Friday Deals are now available</a></h5>
	            	<div class="post-meta">
	              			                					<span class="cat_link_meta"><a href="http://www.droidmatters.com/category/deals/" class="cat">Deals</a></span>
		                </div>
		            	            </div>
            </div>	
			
			<div class="clearfix">
	            <figure><a href="http://www.droidmatters.com/news/this-is-the-best-deal-on-the-t-mobile-samsung-galaxy-s8-galaxy-s8-right-now/"><img src="https://i2.wp.com/www.droidmatters.com/wp-content/uploads/2017/05/galaxy-s8-costco.png?fit=962%2C531" width="123" height="90" alt="This is the best deal on the T-Mobile Samsung Galaxy S8, Galaxy S8+ right now" /></a></figure>
	            <div class="detail">
		            <h5><a href="http://www.droidmatters.com/news/this-is-the-best-deal-on-the-t-mobile-samsung-galaxy-s8-galaxy-s8-right-now/">This is the best deal on the T-Mobile Samsung Galaxy S8, Galaxy S8+ right now</a></h5>
	            	<div class="post-meta">
	              			                					<span class="cat_link_meta"><a href="http://www.droidmatters.com/category/deals/" class="cat">Deals</a></span>
		                </div>
		            	            </div>
            </div>	
			
			<div class="clearfix">
	            <figure><a href="http://www.droidmatters.com/news/deal-htc-discounts-the-htc-u-ultra-by-150-until-april-23/"><img src="https://i1.wp.com/www.droidmatters.com/wp-content/uploads/2017/04/image001.png?fit=600%2C326" width="123" height="90" alt="[Deal] HTC discounts the HTC U Ultra by $150 until April 23" /></a></figure>
	            <div class="detail">
		            <h5><a href="http://www.droidmatters.com/news/deal-htc-discounts-the-htc-u-ultra-by-150-until-april-23/">[Deal] HTC discounts the HTC U Ultra by $150 until April 23</a></h5>
	            	<div class="post-meta">
	              			                					<span class="cat_link_meta"><a href="http://www.droidmatters.com/category/deals/" class="cat">Deals</a></span>
		                </div>
		            	            </div>
            </div>	
			
			<div class="clearfix">
	            <figure><a href="http://www.droidmatters.com/news/sams-clubs-deal-on-the-samsung-galaxy-s8-is-the-best-yet-offers-150-gift-card-and-no-activation-fee/"><img src="https://i2.wp.com/www.droidmatters.com/wp-content/uploads/2017/03/Galaxy-S8-in-1.jpg?fit=670%2C670" width="123" height="90" alt="Sam&#8217;s Club&#8217;s deal on the Samsung Galaxy S8 is the best yet, offers $150 gift card and no activation fee" /></a></figure>
	            <div class="detail">
		            <h5><a href="http://www.droidmatters.com/news/sams-clubs-deal-on-the-samsung-galaxy-s8-is-the-best-yet-offers-150-gift-card-and-no-activation-fee/">Sam&#8217;s Club&#8217;s deal on the Samsung Galaxy S8 is the best yet, offers $150 gift card and no activation fee</a></h5>
	            	<div class="post-meta">
	              			                					<span class="cat_link_meta"><a href="http://www.droidmatters.com/category/deals/" class="cat">Deals</a></span>
		                </div>
		            	            </div>
            </div>	
			
			<div class="clearfix">
	            <figure><a href="http://www.droidmatters.com/news/htc-tuesday-deal-gets-free-ua-band-htc-10-100-off/"><img src="https://i0.wp.com/www.droidmatters.com/wp-content/uploads/2016/09/htc-offer.png?fit=830%2C435" width="123" height="90" alt="HTC Tuesday Deal gets you a free UA Band with the HTC 10 or $100 Off" /></a></figure>
	            <div class="detail">
		            <h5><a href="http://www.droidmatters.com/news/htc-tuesday-deal-gets-free-ua-band-htc-10-100-off/">HTC Tuesday Deal gets you a free UA Band with the HTC 10 or $100 Off</a></h5>
	            	<div class="post-meta">
	              			                					<span class="cat_link_meta"><a href="http://www.droidmatters.com/category/deals/" class="cat">Deals</a></span>
		                </div>
		            	            </div>
            </div>	
			
			<div class="clearfix">
	            <figure><a href="http://www.droidmatters.com/news/promo-save-100-unlocked-htc-10-get-free-100-worth-accesories/"><img src="https://i0.wp.com/www.droidmatters.com/wp-content/uploads/2016/07/htc-10-promo.png?fit=1674%2C890" width="123" height="90" alt="[Promo] Save $100 on the unlocked HTC 10 and get free $100 worth of accessories" /></a></figure>
	            <div class="detail">
		            <h5><a href="http://www.droidmatters.com/news/promo-save-100-unlocked-htc-10-get-free-100-worth-accesories/">[Promo] Save $100 on the unlocked HTC 10 and get free $100 worth of accessories</a></h5>
	            	<div class="post-meta">
	              			                					<span class="cat_link_meta"><a href="http://www.droidmatters.com/category/deals/" class="cat">Deals</a></span>
		                </div>
		            	            </div>
            </div>	
			
			<div class="clearfix">
	            <figure><a href="http://www.droidmatters.com/news/deal-buy-nextbit-robin-phone-299-amazon-thats-100-off/"><img src="https://i0.wp.com/www.droidmatters.com/wp-content/uploads/2016/05/151016-all-2-colorways-5599x3000-1.png?fit=1300%2C696" width="123" height="90" alt="[Deal] Buy the Nextbit Robin phone for $299 at Amazon, that&#8217;s $100 off" /></a></figure>
	            <div class="detail">
		            <h5><a href="http://www.droidmatters.com/news/deal-buy-nextbit-robin-phone-299-amazon-thats-100-off/">[Deal] Buy the Nextbit Robin phone for $299 at Amazon, that&#8217;s $100 off</a></h5>
	            	<div class="post-meta">
	              			                					<span class="cat_link_meta"><a href="http://www.droidmatters.com/category/deals/" class="cat">Deals</a></span>
		                </div>
		            	            </div>
            </div>	
			
			<div class="clearfix">
	            <figure><a href="http://www.droidmatters.com/news/deal-pre-order-the-htc-10-and-save-100-for-a-limited-time/"><img src="https://i0.wp.com/www.droidmatters.com/wp-content/uploads/2016/04/HTC-10-1-4.jpg?fit=1000%2C562" width="123" height="90" alt="[Deal] Pre-order the HTC 10 and save $100 for a limited time" /></a></figure>
	            <div class="detail">
		            <h5><a href="http://www.droidmatters.com/news/deal-pre-order-the-htc-10-and-save-100-for-a-limited-time/">[Deal] Pre-order the HTC 10 and save $100 for a limited time</a></h5>
	            	<div class="post-meta">
	              			                					<span class="cat_link_meta"><a href="http://www.droidmatters.com/category/deals/" class="cat">Deals</a></span>
		                </div>
		            	            </div>
            </div>	
				</div>
	</div>	
					
	</div>	        
</aside>        <!-- /Sidebar -->
    </div>
</div>
<!-- /CONTENT -->      

<!-- FOOTER -->
				<footer id='theme_footer' class="white_style">
		<div class="rh-container clearfix">
			<div class="footer_most_bottom">
				<div class="f_text">
											DroidMatters.com All Rights Reserved											
				</div>		
			</div>
		</div>
	</footer>
	<!-- FOOTER -->
</div><!-- Outer End -->
<span class="rehub_scroll" id="topcontrol" data-scrollto="#top_ankor"><i class="fa fa-chevron-up"></i></span>	<div id="rh_social_panel_footer">
		<div class="social_icon "><span data-href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.droidmatters.com%2Fnews%2Fatt-nexus-6-bug-that-caused-recall-shows-phone-running-android-kitkat-wrong-model-number%2F" class="fb share-link-image" data-service="facebook"><i class="fa fa-facebook"></i></span><span data-href="https://twitter.com/share?url=http%3A%2F%2Fwww.droidmatters.com%2Fnews%2Fatt-nexus-6-bug-that-caused-recall-shows-phone-running-android-kitkat-wrong-model-number%2F&text=AT%26T+Nexus+6+bug+that+caused+recall%2C+shows+phone+running+Android+KitKat%2C+wrong+model+number" class="tw share-link-image" data-service="twitter"><i class="fa fa-twitter"></i></span><span data-href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.droidmatters.com%2Fnews%2Fatt-nexus-6-bug-that-caused-recall-shows-phone-running-android-kitkat-wrong-model-number%2F&amp;media=&amp;description=AT%26%23038%3BT+Nexus+6+bug+that+caused+recall%2C+shows+phone+running+Android+KitKat%2C+wrong+model+number" class="pn share-link-image" data-service="pinterest"><i class="fa fa-pinterest-p"></i></span><span data-href="https://plus.google.com/share?url=http%3A%2F%2Fwww.droidmatters.com%2Fnews%2Fatt-nexus-6-bug-that-caused-recall-shows-phone-running-android-kitkat-wrong-model-number%2F" class="gp share-link-image" data-service="googleplus"><i class="fa fa-google-plus"></i></span></div>	</div>
	<div style="display:none">
	<div class="grofile-hash-map-e50fc78c51515d4215e8b66d6e5bcdbd">
	</div>
	</div>
    <div id="logo_mobile_wrapper"><a href="http://www.droidmatters.com" class="logo_image_mobile"><img src="http://www.droidmatters.com/wp-content/uploads/2016/12/01-2.png" alt="Droid Matters" /></a></div> 

      

           

							
		<div id="rehub-restrict-login-popup"><div class="rehub-restrict-login-popup">Login/Register access is temporary disabled</div></div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.droidmatters.com\/news\/att-nexus-6-bug-that-caused-recall-shows-phone-running-android-kitkat-wrong-model-number\/":31226};
	</script>
		<!-- `jetpack-carousel` is included in the concatenated jetpack.css -->
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.droidmatters.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"http:\/\/www.droidmatters.com\/wp-admin\/admin-ajax.php","nonce":"db6111ce32"};
/* ]]> */
</script>

<script type="text/javascript" src="http://www.droidmatters.com/wp-content/cache/minify/605d1.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.droidmatters.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="http://www.droidmatters.com/wp-content/cache/minify/0fef6.js"></script>

<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201748'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type="text/javascript" src="http://www.droidmatters.com/wp-content/cache/minify/eeb84.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var translation = {"back":"back","ajax_url":"\/wp-admin\/admin-ajax.php","templateurl":"http:\/\/www.droidmatters.com\/wp-content\/themes\/rehub","fin":"That's all","your_rating":"Your Rating:","nonce":"a94683ad6d","hotnonce":"c05a9dc451","rating_tabs_id":"1ea4dee3ed","max_temp":"10","min_temp":"-10"};
/* ]]> */
</script>





<script type="text/javascript" src="http://www.droidmatters.com/wp-content/cache/minify/ff71e.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.droidmatters.com\/wp-admin\/admin-ajax.php","nonce":"6ca64946b0","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.droidmatters.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.droidmatters.com%2Fnews%2Fatt-nexus-6-bug-that-caused-recall-shows-phone-running-android-kitkat-wrong-model-number%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type="text/javascript" src="http://www.droidmatters.com/wp-content/cache/minify/428b3.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.4","language":""},"disqusIdentifier":"31226 http:\/\/www.droidmatters.com\/?p=31226","disqusShortname":"droidmatters","disqusTitle":"AT&T Nexus 6 bug that caused recall, shows phone running Android KitKat, wrong model number","disqusUrl":"http:\/\/www.droidmatters.com\/news\/att-nexus-6-bug-that-caused-recall-shows-phone-running-android-kitkat-wrong-model-number\/","options":{"manualSync":false},"postId":"31226"};
/* ]]> */
</script>
<script type="text/javascript" src="http://www.droidmatters.com/wp-content/cache/minify/f089b.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"droidmatters"};
/* ]]> */
</script>
<script type="text/javascript" src="http://www.droidmatters.com/wp-content/cache/minify/6ce07.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="http://www.droidmatters.com/wp-content/cache/minify/337c6.js"></script>

<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201748.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'96796487',post:'31226',tz:'-5',srv:'www.droidmatters.com'} ]);
	_stq.push([ 'clickTrackerInit', '96796487', '31226' ]);
</script>
        <script type="text/javascript">
            jQuery(function () {
                jQuery.fn.life = function (types, data, fn) {
                    jQuery(this.context).on(types, this.selector, data, fn);
                    return this;
                };
            });
            //+++
                                        var mdf_found_totally =0;
                    
        </script>
        </body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced
Minified using disk

 Served from: www.droidmatters.com @ 2017-12-02 05:36:39 by W3 Total Cache -->